NewBeetle.org Forums banner
marvins_dad

Reaction score
0

Profile posts Latest activity Discussions Media Albums About

  • BillyBeetle ·
    Hi, BillyBeetle here,
    I have not been on for a bit and in about to "Start a new Thread" got the message I was not permitted to do so.
    What did I do - if I "wronged" it was done unknowingly.

    Bill C.
    Yello_jellybean ·
    Honestly, I thought we WERE friends then I happen to look at my list an went "Holey Moley" I need to friend Antione.:rolleyes: Either that, or I just realized how cool you are. ;)
    EvilinaDM101 ·
    Hi! Hi! (I must apologize for my behavior, I think I had too much Starbucks this morning) :D I sent ya a message on FB! Let me know what you think!! :D
    jcthelight ·
    using a flat head screwdriver push the metal clip (3'rd from the right) where the tfl pin plugs into out of the wire harness then tape it with electrical this is alot easier than taping the pin on the switch cause what if the tape gets stuck in the harness
    jcthelight ·
    i have a better way to disable drl's
    using a flat head screwdriver push the metal 3'rd clip from the right where the tfl pin plugs into out of the wire harness then tape it with electrical this is alot easier than taping the pin on the switch cause what if the tape gets stuck in the harness
    t22456 ·
    Hi,

    For some reason I am not allowed to start a thread. I'm trying to find out the function of the small sensor behind the grill on the drivers side of my '01 NB. Can you help me?

    Thanks,
    Terry
    Buggoff ·
    Hi there,
    I was hoping for some help with my 2001 2 liter bug. The cooling fan is making a rubbing noise when I turn off the engine. I know it has always ran before when you turn off the engine. This is a totally different noise. Sounds like it's rubbing up against something. Any suggestions on how to change it? where to purchase new fan. The one on the driver side is making all the noise. Their both working fine except for this annoying noise. Thanks Buggoff
    seth50k ·
    Noticed you've been on this forum for a while, and there's quite a few threads regarding this issue. I've got a '99, and the ABS light stays on often, and the occassionally, the brake light will flash, then the brakes feel a bit funny. Is this typically just the sensor?
  • Loading…
  • Loading…
  • Loading…
  • Loading…
  • Loading…
Top