NewBeetle.org Forums banner

azg

  1. 2001 no spark no start

    2.0 Liter Gas
    My beetle has been running awesome lately...I should never think that! Park it over night. Come out and crank but no start. Smelled gas all is well there, checked injectors they are ok. Pulled a wire, no spark. Did some research and purchased and changed the crank sensor. Still no spark...
  2. Does anybody have hybrid oil pan on AZG engine?

    2.0 Liter Gas
    I'm about to replace an oil pan because of stripped bolt thread. I heard around about newer hybrid oil pan. However ECS lists those as for BEV engines only. A dealer just quoted me ~$300 for non-hybrid oil pan, sensor hole cover, bolts, seal, and a gasket maker. I was told there is no VW hybrid...
  3. 2000 Beetle Standard Engine ID help

    Engine Swaps
    I purchased this beetle nearly 2 years ago. 2000 Beetle 5speed and was told that the motor was replaced a year or two earlier.Heres my problem, it began to over-heat and "knock" like the water pump or something is bad and it's overheating...another indicator that tells me water pump. So I have...
  4. Cyl #2 misfires out of the blue with new spark plugs and wires:(

    2.0 Liter Gas
    I was getting sporadic misfires, but not that bad, on the second cylinder (see http://newbeetle.org/forums/questions-issues-concerns-problems-new-beetle/45887-got-flashing-mil-while-accelerating-uphill-following-slowdown.html#post696947) . I decided that it was about the time to change spark...
Top