NewBeetle.org Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Please help. I turned my car off to get diesel and it won't start. It won't even turn over. All lights seem to work fine but when I turn all the way to crank all I hear is a slight clicking from under the hood. I jumped the battery and even tested it w volt meter (12.5). I'm lost here. Any advice?
I was thinking the relay but can't find it.
 

·
5/23/10 <3
Joined
·
10,933 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Please help. I turned my car off to get diesel and it won't start. It won't even turn over. All lights seem to work fine but when I turn all the way to crank all I hear is a slight clicking from under the hood. I jumped the battery and even tested it w volt meter (12.5). I'm lost here. Any advice?
I was thinking the relay but can't find it.
The glow plug light does come on but only when I turn key to on when all other lights come on but it's done that since I bought it two years ago. Where is the relay (109) located?
 

·
5/23/10 <3
Joined
·
10,933 Posts


Quick research looks like in later models, like yours, it may be labled 180? Should be position 12.


More questions - any air in the fuel lines?
 

·
Registered
Joined
·
413 Posts
The 109 is located up over the drivers feet under the dash. When you look up in there you will see the large wiper relay (377] the 109 is directly over that and hard to see because of that big relay.

If your glow plug light comes on when you turn the key then your 109 is fine. I would look at the starter. The short thick copper wire on the starter turns to dust after years of service or a problem with air getting into your fuel lines. (Unlikely)

Try this thread. Whitedogs “no start thread”

 
1 - 5 of 5 Posts
Top