VW Beetle Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Having a no crank issue with my 02 NB turbo S. It's been fine. Came home from a short trip and went out an hour later to start, and nothing. I did note a new sound while driving on the previous trip something on drivers side kind rattling/clicking faintly.

For grins, I hooked it up to charger for an hour while I ate dinner. I don't think it's the battery.

Key ignition and press clutch in I can hear the clutch switch click, but nothing else. No sound from the starter solenoid. If I continue to hold clutch / start position, I hear some electrical clicking (not like a relay -- more like shorting) coming from under the dash.

Anyone had similar experience?

Thoughts include the alarm module, which gave me problems and got disconnected on my mk3 car.
 

·
Registered
Joined
·
15,842 Posts
Is the immobilizer light flashing and have you scanned the car for codes? From what you are saying; there is no activity from the starter at all (not turned over at all). My first thought; would be the possible failure of the starter switch or wiring going to the switch; it is common for the switch to fail or the wiring to the switch ends up getting melted. You could pull the starer and have that tested; that would eliminate that as a possibility, if its ok... I would check out the starter switch/wring. I just had my starter go out; it was the original and I had over 70k, so it would be about time for yours to do too! :) I bought a rebuild Bosch starter and it has worked excellent so far; don't buy aftermarket junk, get the real oem Bosch and historically, they have been excellent. Hope this helps; keep us posted as your troubleshooting and repair process, progresses. I have also; been struggling with a starting/immobilizer problem; after taking my steering column apart; I found the starter switch, wring harness, plug to be melted; I got all the parts from the dealer and fixed that problem.
 
1 - 2 of 2 Posts
Top