NewBeetle.org Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #1
Ok, i bought this wonderful car for my daughter.i knew it had a few issues when i got it.

1. The converter was cut off and hanging..
2. They thought the head gasket was leaking.( i fixed that with a new thermostat housing and stat)
3. Dead battery (they jumped it and it ran smooth, other than the converter being off.)none the less it ran
4. Pass side window regulator needs replaced(the motor gear is stripped)

So all in all the car is silver interior is dirty(with a good cleaning it will look new again)

I had my $600 prize towed to my dads shop. He came and was in disbelief i got this car for $600. So he brought his jump box over and we started it. He thought it sounded good other than the lack of a converter. So it sat for a week, and the battery just totally went **** up. (this is when my issues started).

I found a similar new battery put it in and all it would do is crank...i can hear the fuel pump pressure up. It sometimes seems to pop when i let off the key..also, someone popped the fuel tank lid and drained all fuel out of it..(i know there could be issues if it was tdi, but maybe it sucked some trash in the filter?)

So then i did some reading and found that if battery is disconnected so long the vw bug thinks its a toaster. So, i used a scanner got in cleared the codes( yes,i should have wrote them down)

Well, then i thought maybe i should go ahead and replace the key fob battery`s ..well, i do not have an owners manual...i took the batteries with me ( then i found this site and seen that the keys forget car in 30 seconds)
So, i found this out when i tried to open the door.lol then i put the key in and horn went off. Removed neg batt cable.then i read a post that u can bypass alarm with drivers door open and trunk. Well, the alarm did not sound but it did not start either....tried 2 scanners and they both say check obd2 connection. I have orig radio have not messed with any of that . Checked fuses with key on power and off. I think i will go back fusr#22.


Do u guys have any ideas? I know first move would be to retrain the key.
Im just thinking the antitheft might have kicked on? The car with the key had flashed. But, have not seen the immobilizer light.. But, it sure seems like
Omething is keeps it from starting..



Thanks for any help!!!!! Don
 

·
Registered
Joined
·
3,690 Posts
Don,

I will tell you what little I know.

1. The immobilizer for these cars unfortunately allows the engine to crank and usually start then immediately die when there key is not recognized by the car. This makes is hard to determine if there is in fact a problem with the key and the car communicating. If you have an immobilizer problem, it may be time for a trip to the dealer or search Ross Tech and VCDS, I cannot recall if VCDS can realign the key with the EWS?

2. You indicate this is a 1999 model, what is the exact build month and year? There was a change in the keys & immobilizer sometime around 2000. Some people claim some of the early cars do not even have an immobilizer system?? I have no idea if any or part of this is in fact true as I have never dealt with any of these cars older than 2003.

3. The battery for the keyfob is only to remotely lock and unlock the car doors/trunk/hatch. I do not think if you remove the batteries the keyfob will loose sync to the car. Make sure the batteries are in properly. If the keyfob does loose sync, I think?? you need a 2nd key in order to resync the keyfob?

4. If you need a new catalytic converter/downpipe, search ebay for a user muffexpress or Muffler Express, they are out of Canada as I recall and offer reasonable prices converters and are good quality.

5. Search around here for your other symptoms, I know there are other similiar problems that I have read about.

6. If the car sat for a long time, rodent nest under the cowl and chewing wires is common. Search YouTube for New Beetle Cabin Air Filter Replacement. You need to take the front dash apart, not very hard, and the ECU and ABS unit is on the driver side under the same access panel you would pull on the passenger side for the cabin air filter. Also change the cabin air filter when you are in there as it is probably original.

Hopefully Pencilneck will pick up and comment on this as well as a few others, the early Beetles are somewhat different than the 2000/2001 and on with regard to keys, immobilizer and so forth.

One other thing, dues it look like someone tried to weld the exhaust/converter while on the car?? We had a situation here lately where the battery and O2 sensors were not disconnected when a shop tried to weld a new converter on the car and it would not start after the shop welded the new converter on. I will try to find the post and include a link.

Here is the link - http://newbeetle.org/forums/questio...e-2-0-convertible-wont-start-please-help.html

Does not appear there was a follow up.


Good luck.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #3
It basically looked like a crack head had a sawzall and cut it and left it hanging after they found the contents were already gone. So there was now welding. Looked like it was cut off a car and put back on with muffler clamps.lol don
 

·
5/23/10 <3
Joined
·
11,171 Posts
D2. You indicate this is a 1999 model, what is the exact build month and year? There was a change in the keys & immobilizer sometime around 2000. Some people claim some of the early cars do not even have an immobilizer system?? I have no idea if any or part of this is in fact true as I have never dealt with any of these cars older than 2003.
This is 100% true. My '99 didn't have one. It started in 2000.
 

·
Registered
Joined
·
2,231 Posts
There is no immobilizer in the '99. If the alarm is not sounding the engine should start.

The car is programmed to the key, so the key has nothing to "forget." Removing the key battery for any length of time won't affect its operation.

The thing I would look into is the fuel pump. If the gas tank was drained there could be air trapped in the pump that is not allowing it to prime. I'd try disconnecting the hose at the fuel rail, putting it in a jar and turning the ignition to "run" until fuel comes out.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #6
Well, i found a post to relearn key to car or whatever..now when put the key try to start it , it turns over without honking at me..

Now, i need to figure out why it wont communicate with scan tool..it did once and we cleared the codes..after that it wont let me back in to do the computer to do the relearn.

Fyi.. Someone put acdelco plugs in a bug. Im sure thats like motorcrsft in a nissan.

Also after it cranks over and u let off the oil light comes on and chimes? Its full, could the sender be bad and turn the fuel injection off?


Thanks for all of the ideas guys!
Don
 

·
Registered
Joined
·
21 Posts
Discussion Starter #8
Hey, just wanted u guys to know...i have a running bug!!!!!
I did more reading and found a post kinda like mine and someone said to put the negative and positive battery cables together for 30 seconds..that would clear the capacitors. The hold the throttle to the floor..

We put the correct plugs in it...and she fired right up..this forum is awesome! Thanks guys for all of ur direction.

I still need a converter, but its running!!!
 

·
Registered
Joined
·
21 Posts
Discussion Starter #9
Hey, just wanted u guys to know...i have a running bug!!!!!
I did more reading and found a post kinda like mine and someone said to put the negative and positive battery cables together for 30 seconds..that would clear the capacitors. The hold the throttle to the floor..

We put the correct plugs in it...and she fired right up..this forum is awesome! Thanks guys for all of ur direction.

I still need a converter, but its running!!!
 
1 - 9 of 9 Posts
Top