NewBeetle.org Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hey guys,

Long time lurker and first time poster here.

Wife used to had a NB 10 years back and we sold it later on, recently bought back one for her (2.0 AZJ) and in the progress of restoring.

Just swapped the thermostat and CTS over the weekend, as it was running soft.

What's the proper coolant level when cold and at operating temp? I recalled reading in the org that when is hot it should just be above min level and cold in the middle of the shaded area (the red rectangle box is the one we are having), but can't seem to find the post again.

I'm a bit confused as in the Bentley seems to state otherwise, where it should be at the upper line of the shaded area when is hot? As in our case, the level is lower when at operating temp and higher when cold.:confused:
 

Attachments

·
Registered
Joined
·
2,169 Posts
Have you checked for flow back into the overflow bottle with the engine at idle? If that line is plugged then air can get trapped inside the engine. The extra air volume in the cooling system might cause the level changes that you see.
 

·
Registered
Joined
·
2,447 Posts
Reservoir

If the system is operating normal and you recently did coolant repair/replace the air bubbles will normally go up to the highest point in the system Which is the reservoir and perge/vent out you just have to add a little coolant or distilled water to level out between the high-low lines on the reservoir.
 
1 - 3 of 3 Posts
Top