NewBeetle.org Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I have a 2000 Beetle TDI that seems to have no power going to the starter hopeing someone can tell me if there is a relay i should be checking or a fuse or if it ma be something else any help would be appreciated thanks
 

·
Registered
Joined
·
553 Posts
I have a 2000 Beetle TDI that seems to have no power going to the starter hopeing someone can tell me if there is a relay i should be checking or a fuse or if it ma be something else any help would be appreciated thanks
Is it automatic or standard? Possible clutch switch, neutral safety switch or park brake switch (E brake) maybe.
 

·
Registered
Joined
·
553 Posts
Im not sure on this but I think the vehicle has an immobilizer circuit. If so this may be the issue. Run a search on this forum for Immobilizer.
 

·
Registered
Joined
·
950 Posts
I have a 2000 Beetle TDI that seems to have no power going to the starter hopeing someone can tell me if there is a relay i should be checking or a fuse or if it ma be something else any help would be appreciated thanks
This might be the dumb thing to ask, but you are pressing in the clutch while trying to start right?

That's the most basic thing that could cause this, so now that we're beyond that lets go to the more exotic.

Battery was out, was it connected properly when replaced? Was the new battery put on a charger before being installed? I know for my new battery that I got this summer for my 98 that I had to put it on my charger for a few hours to get it to full power, it had basically no juice in it.

When you go to start, does the electric system function normally, other than nothing happening when you turn the key fully to start the engine, dash lights come on normally?

Check the fuse panel, not sure which fuse is the starter, you may need to do a search for a diagram.

If the bug was sitting for six months it's possible that with an old starter like that it could have seized up maybe?
 

·
Registered
Joined
·
184 Posts
Does the glow plug light come on when you first turn the key? If not, check the glow plug fuse. If the fuse is ok, then most likely relay #19 (main power relay) under the drivers side dash is bad. Look on tdiclub.com for info on it.

Good luck
 

·
Registered
Joined
·
762 Posts
Doubt it would be an Immobilizer issue. The car would crank over and maybe even start, but if the Immobilizer isn't happy, then it shuts the engine off after 1 second of running.

Break out the test light. Unplug the solenoid wire from the starter and see if it lights up with the ignition is turned to the start position. If it lights up, then could be right there with the starter.

Does the instrument cluster light up with you first turn the ignition on but then blank out when you go to crank on the engine?

Do the interior lights work?
 
1 - 7 of 7 Posts
Top