NewBeetle.org Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
70 Posts
Discussion Starter #1
I've recently acquired a 2001 and it has some interesting transmission problems I'm hoping someone else has run into.

1) When cold it shifts normally
2) Once warmed up it is prone to shifting failures
- longer than normal slides between shifts
- failure to fully engage 4th gear
- sudden and harsh shift (this is very infrequent)
3) I've changed the fluid to examine it and as a matter of course, it looked great, didn't smell burned, very little detritus in the pan, no metal filings.
4) I've gotten the P0740 code that according to the Bentley manual is "Torque Converter Clutch Circuit Malfunction".
5) If when the car won't go into 4th, I shift it into 3rd it engages right away.

In taking it to mechanics - both have said they need to replace the transmission, no other technical details. So to hell with them.

I'm thinking it's some sensor or valve.

Has anyone else run into this and found a solution other than replacing the transmission?

Thanks
 

·
5/23/10 <3
Joined
·
11,094 Posts
Look into the valve body. Lots of discussion on here about it. Very prone to failure.
 

·
Registered
Joined
·
4,271 Posts
Look into the valve body. Lots of discussion on here about it. Very prone to failure.
I second that. Those harsh shifts are from a failing valve body. Those things are known to go out on those already crappy auto transmissions. Average price to replace at the dealer around $1700.xx
 
1 - 4 of 4 Posts
Top