NewBeetle.org Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1 (Edited)
Hey there,

I've had my 2001 new beetle for a year and I've been really happy with it up to now.

I have an odd problem. I just went to start it and the battery light flashed and then all the idiot lights started flashing and alternating. It did this a few times and then started making clicking noises when I turn the key. :(

If I open the drivers door the interior light does not come on.

I know what you're thinking, it sounds like a dead battery huh?

So if I open up the passenger door, the interior light comes on strong. :confused:

If I turn the key half way and release the parking brake the headlights come on, seem strong.

I had just parked it an hour or so after a 30 min 60-70mph drive.


I just found this thread:

http://www.newbeetle.org/forums/showthread.php?t=2876

Now a dead battery would be just too easy. I'm going to unhook it and charge it during the light of day.

I'm worried about the driver's door though.
 

·
Premium Member
Joined
·
3,650 Posts
I'm 99% positive your battery is just dead. My 2002 stranded me in the driveway at exactly 2 years to build date, one month after I'd bought it, doing a very similar light flash/no lights when doors open.. and it was my vartra battery. it died.

Also, the door sensor could be dead but until the car starts (clicking = not enough power to engager starter. the solenoid is whats clicking trying to ramp up the juice to make the engine turn).
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
I have the battery on the charger now, but it looks like it has a pretty good charge already. I used a voltmeter on it before I hooked it up to the charger and it was reading 12.3 volts approximately.

I'll let it charge fully and hook it back up.

I'm keeping my fingers crossed :)
 

·
Premium Member
Joined
·
1,672 Posts
Sounds like it might be in the cables and/or connection. Maybe a little corrosion on the terminals?
 

·
Registered
Joined
·
4 Posts
Discussion Starter #6
it seems like it's all over the place..I put the fully charged battery back in, but alas to no avail. :(

If I turn the key halfway and release the parking brake, the headlihgts come on full power.

If I turn the key to start it, it clicks like it's out of power and the interior lights come on real dim.

If I try to lock the doors using the remote, it makes the noise, doesn't lock the doors and it sounds really weak.

there was a little corrosion on the positive terminal on the battery. I cleaned that off, but it didn't seem to make any differance.

The thing that has me really worried is that the driver door when opened does not kick on the fuel pump or the interior lights. If I open the passenger door the interior lights come on, sometimes full power sometimes dim.

I dropped it off at the dealership this evening, so we'll see what they say about it tomorrow.. <cross fingers>
 

·
big poster turned lurker.
Joined
·
9,487 Posts
The thing with the drivers door opening and no lights and no fuel pump is actually in the door teh little switch in the door lock mechanism that tells the car the door is open is broken.

THe real electrical demon tho is the starting problem you have. Have you maybe tried to see if the starter cable is connected securely on the starter? Does it start fine when being jump-started? If so, have you tried a new battery?
 

·
Registered
Joined
·
4 Posts
Discussion Starter #8
Ok I took it in and they figured it out.

Apparently the battery was fine until it was under load, as it was shorting out internally.

That's why I could charge it and test the voltage with a voltmeter but it wouldn't start.

So the symptoms were correct, just sneaky.

$235 later I had a new battery.

$400 more and they fixed the driver's door switch. Unfortunately neither was covered under the extended warranty. :(
 

·
Premium Member
Joined
·
3,650 Posts
Toad said:
The thing with the drivers door opening and no lights and no fuel pump is actually in the door teh little switch in the door lock mechanism that tells the car the door is open is broken.

THe real electrical demon tho is the starting problem you have. Have you maybe tried to see if the starter cable is connected securely on the starter? Does it start fine when being jump-started? If so, have you tried a new battery?
Toad - my door switch has failed in the "door closed" position, verified by VAGCOM and obvious by the fact that the headlights can be on and the door open and no "BUZZZZZZZZ" to let me know the lights are on.

My fuel pump still works. Is it not priming now, but when I start the car it is priming?
 

·
big poster turned lurker.
Joined
·
9,487 Posts
kcfoxie said:
Toad - my door switch has failed in the "door closed" position, verified by VAGCOM and obvious by the fact that the headlights can be on and the door open and no "BUZZZZZZZZ" to let me know the lights are on.

My fuel pump still works. Is it not priming now, but when I start the car it is priming?
Mine door switch has failed in the same fashion, it works every now and then. The fuel pump should still prime once you turn the key to the on position without starting.
 
1 - 10 of 10 Posts
Top