NewBeetle.org Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hi All,

I wonder if anyone can help me with a little central locking issue I have got.
When locking the car with the remote, a single button press locks the car as required, but a double button push locks the car and then unlocks the passenger door only. I'm a bit button press happy and I don't want to be leaving my car unlocked accidentally. Is there any technical fix for this? I'm reluctant to disconnect the battery for risk of messing up the key coding etc...


Sent from AutoGuide.com Free App
 

·
Registered
Joined
·
2,231 Posts
I tried pressing the lock button several times quickly and the doors always stayed locked. Maybe it is the remote. Do you have another one you can try?
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
I've tried the other remote too, does the same thing. Would it be worth disconnecting the battery to see if that resets it?
 

·
Registered
Joined
·
3,690 Posts
I've tried the other remote too, does the same thing. Would it be worth disconnecting the battery to see if that resets it?
Disconnect the battery and turn the headlight switch on for 1 minute. Your headlights will not come on, but this helps reset the modules due to the load of the headlights on the car with the battery disconnected.
 

·
Registered
Joined
·
2,231 Posts
The only problems I have had have been after disconnecting the battery for many hours. Then, it was just the throttle body calibration and window auto-up feature. Also, I think key coding must be in non-volatile memory since I've never heard of anyone having that problem.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #8
Hi all,

Sorry I haven't replied sooner. Battery disconnection didn't work. Assume that it's a problem with the passenger side locking unit. Think I'll have to wait till we get some warmer weather before investigating. Or is it a relatively easy job to replace?
 
1 - 8 of 8 Posts
Top