VW Beetle Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter · #1 ·
The cooling fans run but the a/c compressor isnt getting power. (I pulled the connector and checked). I am suspecting the fan control module. Is it possible for that to go out and cooling fans still function?

also have an airbag light, and a constant....Ding-----Ding----Ding---ect.... could the air bag light be cause the chime?
 

·
Registered
Joined
·
1,905 Posts
Air bag is a separate issue, you will need to find someone with vcds to read your airbag module and identify which part is causing the light.

As for the ac try looking here. #3 and #4 supply power to the ac compressor, as you can see when my compressor didn’t work this is where I found the problem. This connector sits on top of your starter down beside your battery.
 

·
Registered
Joined
·
23 Posts
Discussion Starter · #3 ·
Air bag is a separate issue, you will need to find someone with vcds to read your airbag module and identify which part is causing the light.

As for the ac try looking here. #3 and #4 supply power to the ac compressor, as you can see when my compressor didn’t work this is where I found the problem. This connector sits on top of your starter down beside your battery.
is that with the battery box removed? I can't see crap down there.
 

·
Registered
Joined
·
1,905 Posts
Removing the battery box should help. The connector is fastened to the top of the starter, if you enlarge the pic you will see numbers 1-4 on that connector, 3 & 4 power the compressor.
 

·
Registered
Joined
·
2,572 Posts
If the fan control module does not fix your problem try resetting all the codes stored in the cars ECM memory. Sometimes when other system fail the main computer disables the A/C system and then the clutch will not engage unless you clear all the DTC off it's memory. I had that issue once and had to use VCDS software to clear all codes, then the clutch would engage.
 
1 - 8 of 8 Posts
Top