NewBeetle.org Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Car loses all power to everything and dies going down the road does anybody have an answer
 

·
Registered
Joined
·
11,627 Posts
Hey, can you give us more info (e.g. year, model, engine and tranmission of the car in question)? What is the history of the car; when did this start happening and have you scanned for trouble codes? Most stall/dying issues; tend to come down to fuel delivery or ignition related issues. Give us some background and any codes, full info about the car and we can go from there. Thanks.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #4
It is a 2003 new beetle convertible with a 2.3 and automatic transmission. It has approximately 95000 miles. And the machine I have does not show any codes. This just started yesterday on the 17th. My daughter says it's a loud pop and then everything just dies.
 

·
5/23/10 <3
Joined
·
10,931 Posts
Is it a 2.0? Is it a 4-speed auto or 6-speed?

Can she restart it right away? Does she need to wait? Electrical dies as well or is it just unresponsive? What scanner are you using?
 

·
Registered
Joined
·
6 Posts
Discussion Starter #6
It may be just a 2.0 but I am pretty sure it is a 6-speed Auto. The electrical and everything dies. She has to wait a while and then it will start back up.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #7
  • She also has a loud pop before it dies. It may start and run again after a while but then it does it again.
 

·
5/23/10 <3
Joined
·
10,931 Posts
There was no 2.3 option, so if its non-turbo its a 2.0.

Likely a cam or crank sensor failure. Common. Though I don't know that I've heard of a popping sound before.

Does it run well otherwise? Have you checked the timing belt to make sure that's all in tact?
 
1 - 9 of 9 Posts
Top