VW Beetle Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I've had my Beetle for a couple of years now and it came with a full service history. Last week the engine suddenly cut out while coming up to some lights, then it refused to start. It was towed to a garage, and although it did eventually start again and run ok, it continues to cut out intermittently.

There is no error code and the garage seem to be a bit mystified as to the cause. I've searched through previous posts on this same issue and unfortunately all of those solutions seem to have already been tried to no avail. Here's what's been done so far and any other potentially relevant info:

  • Crank shaft (including sensor) replaced - had no effect
  • Fuel filter changed and lines cleaned - this initially seemed to solve the problem and she ran ok for a few days. I was due to pick her up this morning but they rang and said the same problem is occurring again.
  • The fuel pump was completely replaced 2 years ago (I'm told these should last 4-5 years at least).
  • The cut out is very sudden - no stuttering or stumbling first - so they don't think it's bad fuel.

A couple of weeks ago the glow plug light was flashing and it came up with an error code for the brake light switch, but they checked that and it was fine. Turned out both my rear brake lights were blown so the bulbs were replaced and all fine after that.

They're now thinking the problem might be electrical rather than mechanical but don't seem to be that confident (it's a generic garage not a VW or Diesel place). Anyone got any other ideas or suggestions?
 

·
Registered
Joined
·
9 Posts
see : http://newbeetle.org/forums/2-0-liter-gas/139065-hot-weather-stop-go-car-stalls-dangerous-2.html#post1508578
 
1 - 6 of 6 Posts
Top