VW Beetle Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
After driving a while, revs past 4th and wil sometimes catch as the engine rpms lower. Have been told not to bother fixing. Is this true? Also, when stopped, power is still being applied to the transmission as I can feel it trying to roll
Forward and there is a pronounced whining noise. I have to put it in neutral if I come to a complete start. Help please
 

·
Registered
Joined
·
15,063 Posts
Do you have rhe 4 speed 01m or the six speed 09G? Sticking solenoids in the valve body, failed external sensors, bad wiring harneses (internal ribbon or external wires); are the most common problems. One should start with a scan with a vw specific scan tool; like the vcds by ross tech and see if there are any trouble codes, which would could help narrow down the cause of the problem. More detailed testing, can be done; by looking at live data, to see the various sensors and parts of the trans are working correctly. Replacement sensors, wiring harnesses and installation of a rebuilt valve body; has fixed many members shifting problems but sometimes, a full disassembly, inspection for damaged/worn parts, then a full rebuild of the transmission is needed. Let is know, how yiu want to proceed with diagnosing your problems and we can go from there. Thanks.
 

·
Registered
Joined
·
3 Posts
I'm following this because mine was doing this now only has 3rd gear. Park reverse neutral and 3rd
my 2006 is also doing this, but I discovered that if I manually shift in triptonic, shifting is much smoother, but in full auto mode it really slams and rams into gear.. ugh! tranny guy won't look at it till I figure out electronic issues, that are killing my new battery after two days on no driving. HELP please
 
1 - 5 of 5 Posts
Top