VW Beetle Forum banner
1 - 3 of 3 Posts

·
Registered
2010 Beetle Base Model
Joined
·
5 Posts
Discussion Starter · #1 · (Edited)
So, My 2010 Beetle was involved in a front end collision and came back from a body shop with the headlights shining as can be seen in the photograph titled "1st try". Please note the sudden cut off of light. The light doesn't disburse, it stops.
I brought it back to the shop and explained the safety problem with this and got the car back today. Going down the road today I took the photograph titled "Lowbeam". To me, it looks the same in regards to having a cutoff but it is further ahead.
With the "Lowbeams" and "Highbeams" photographs the car was in park. The high beams seem to shine under the low beams, closer to the car, not above the low beams further ahead.
Does anybody have an idea as to what the problem is? If I can fix it myself I will.
Thank you.
 

Attachments

·
Registered
Joined
·
2,039 Posts

·
Registered
2010 Beetle Base Model
Joined
·
5 Posts
Discussion Starter · #3 ·
Thank you for your reply TheJarhead. There was good information to be had in that video. Although many people won't be able to tell me what is going on I do invite everyone to comment if this is how their headlights shine, or not.
To me, the light doesn't fade away but just stops, like on a dime. Also, I swear the high beams hit the road under the low beams. Again, any ideas would be welcomed or just a comment that mine do or don't look like that. Thanks.
 
1 - 3 of 3 Posts
Top