NewBeetle.org Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter #1
Hello, I have a question. I have a 2012 Beetle 2.5L Love the styling but have had many many problems for it to be brand new. Anyway, is it normal for the A/C to become hot when I stop at a stop light and then get cold again as I take off?
 

·
Registered
Joined
·
708 Posts
No, it should stay cool at all times. That's usually a sign of low coolant or weak compressor. Take it back and have them find out why.
 

·
5/23/10 <3
Joined
·
11,171 Posts
My GTI does the same and my fans work.
 

·
&#956;&#959;&#955;&#8060;&#957; &#955;&#945;&#946;
Joined
·
213 Posts
Well, whatever the reason.....get that sucka back into the dealer!! :mad: and make them fix it :D
 

·
Registered
Joined
·
25 Posts
Discussion Starter #6
My dealer hates me ha. I am currently trying to get out of my lease because I have had so many problems. I now have two dash lights on, a "PARK" light and a "BRAKE" light. Also a tire pressure low warning even though they are all up to spec. My tranny shifts hard between gears also, the other beetle I test drove didn't. Love the styling, but need to get a more reliable car than this. I must have a lemon.
 

·
5/23/10 <3
Joined
·
11,171 Posts
Sounds like you may in fact, have a lemon. But it does happen, to all cars. The Beetle is a brand new car so the first model year or two does tend to have more bugs than later cars will. Heck, there is someone on VWVortex that had the engine blow in their brand new Golf R with 3k on it! Things happen. But hopefully you won't let this experience ruin your opinion of VW!
 

·
Registered
Joined
·
2,505 Posts
radiator fans

x2 on the radiator fans like janitz said. The engine starts to run a little above normal to hot when the fans do not come on at idle or slow speed and in turn the A/C compressor will not come on either if the engine is above normal or hot. Good luck man.
 

·
Registered
Joined
·
708 Posts
Do a test and set your mind at ease! Go open the hood and start the engine. Now, turn on the A/C. Look under the hood and see if both fans are turning. If they are, then more like a freon pressure/volume problem. Unless, when the car gets up to temp and the fans aren't going into high speed. Please try it and let us know.
 

·
Registered
Joined
·
7 Posts
Hi all! Just posted a similar answer on the 2.0 engine forum. I had tge same issue and it was battery connections showing a slight drop from the pos terminal to the main block meaning the smaller cable connected to the side of tge terminal. Ac would cut out at idle and kick on when motor was reved. Solved it for me anyways was only a drop of .3 volts but was enough for the ac system I guess. No charge indicator was on either as the drop wasnt low enough to cause it. Anyways worth a try good luck!
 

·
Registered
Joined
·
336 Posts
I had the same problem immediately after I bought my 07 2.5l . I thought it was the a/c compressor. I should have known better. Turned out to be the waterpump. How many miles do you have?
 

·
5/23/10 <3
Joined
·
11,171 Posts
OPs car is a 2012 so I doubt its got that many miles.

I'd take the car to the dealer to get this all fixed.
 
1 - 12 of 12 Posts
Top