NewBeetle.org Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
140,000 miles
My car won't start if sits in sun ??? CrazZzy , I know ... this is her only problem ... I read here about timing belt stuff , I had new water pump and belt replaced 2 years ago ... intermittently sometimes when I'm starting her I hear a chirp/slipping noise . That's the only way I can describe it . Could this be my problem ??? At my wits end :(
 

·
Premium Member
Joined
·
4,753 Posts
More information!

Cranking issues? Starter doesn't respond, strater doesn't engage, or engine turns over but doesn't fire? You're not clear on this.
 

·
Premium Member
Joined
·
4,753 Posts
Timing Belt. If it hasn't been changed, ever, there is a good possibility it has jumped teeth or broken, in which case your dealing with a mojor issue. Bent valves, etc.

There is a cover that can be removed so you can get a visual. If it has been replaced, or you can verify it is not broken or damaged, then I'd start by checking for spark at the plugs. If you have spark, then the next step would be to check for fuel, by trying to start it and then removing a spark plug to see if it is wet with gasoline, There could also be an issue with the starter, even though it's cranking the engine, it may simply not be turning it fast enough. If you have a way to get the OBD read,that may reveal the problem also, through any codes that might be stored.

M.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
Timing belt DEFINATLY was changed with water pump . I've had this car nearly 8 years with minimal problems :D , thanx for the input . Deeply appreciateed ... I'm gonna have my MIL light read tomorrow ... hopefully that will shed some light on my problem.
 

·
Premium Member
Joined
·
4,753 Posts
Timing belt DEFINATLY was changed with water pump . I've had this car nearly 8 years with minimal problems :D , thanx for the input . Deeply appreciateed ... I'm gonna have my MIL light read tomorrow ... hopefully that will shed some light on my problem.
Glad the TB is basically ruled out. Although at 140k miles, you could be due again. It's not a do it one time, it's done thing. But in re-reading your op, this is only happening when in the heat, is that correct? So it would not appear to be the TB anyway.

For code help, you can go here -
Ross-Tech Wiki
Category:Fault Codes - Ross-Tech Wiki

Keep us posted!

M.
 

·
I'm not a dude.
Joined
·
1,230 Posts
I'm currently dealing with a similar issue, and it is driving me batty. This is the 3rd summer this is happening. I've gotten a code for "s contact at ignition/starter switch" and I don't know what to do about it. I replaced the ignition switch and it didn't help. Intermittently my lights don't come on when I pull the key out so it's got to be something to do with that. Maybe when it gets hot outside something is not making a good contact? I'm at a loss as well.
 

·
Registered
Joined
·
97 Posts
I know it sounds simple but have either of you changed your batteries? Seriously the heat has nearly as big an affect on your battery's performance as cold. Also, go tighten down your cables, especially the ground cable.
 

·
I'm not a dude.
Joined
·
1,230 Posts
Yep. The battery has been replaced 3 times in 3 years. The alternator once. I found out what has been killing my battery (radio) but the random not starting is a different issue. I sometimes turn the key and nothing happens, but if you keep it turned it will eventually start.

what the heck is s contact at starter switch anyway? The switch itself has been replaced, and the wires don't look melted or corroded.. maybe I just have to dig deeper.
 

·
Registered
Joined
·
11,575 Posts
Oh Randi: What exactly is the specific code? Sounds like maybe your ignition switch might need replaced (I have gotten new defective switches before, it does happen!); they do wear out eventually, maybe the contacts inside are worn out... give us the code...
 

·
I'm not a dude.
Joined
·
1,230 Posts
Address 46: Central Conv. Labels: 1J0-959-799.lbl
Part No: 1J0 959 799 AR
Component: 7S Zentral-SG Komf. 0001
Coding: 00256
Shop #: WSC 00066
VCID: 8E1DD09AE0C7

Part No: 1J2959802C
Component: 7S Tõrsteuerger. FS0002r

Part No: 1J2959801D
Component: 7S Tõrsteuerger. BF0002r

5 Faults Found:
00849 - S-contact at Ignition/Starter Switch (D)
25-00 - Unknown Switch Condition

00953 - Interior Light Time limit
25-10 - Unknown Switch Condition - Intermittent
01330 - Central Control Module for Central Convenience (J393)
53-10 - Supply Voltage Too Low - Intermittent
00943 - Heated Exterior Mirror; Driver Side (Z4)
35-00 - -
00944 - Heated Exterior Mirror; Passenger Side (Z5)
35-00 - -


//edit

The thread with the full scan is here: Nom

Don't want to thread jack with all the other irrelevant codes :)
 
1 - 11 of 11 Posts
Top