VW Beetle Forum banner
1 - 5 of 5 Posts

·
k i t s u n e
Joined
·
50 Posts
Discussion Starter · #1 ·
As it's getting hotter here in the midwest (finally) I will be needing to put my A/C on more and more. I tried to the other day but it wasn't blowing any colder than it does with just the fan (the A/C on my 2.0 was ice cold). What made me more concerned was that when I did try to turn the a/c on, I noticed a very loud watery sound coming from under my car as I was driving. It sounded like a sink faucet. I turned the A/C off and the water sounds went away. Turned it on again, the sounds came back. It's not getting cold either. What could be wrong with this?
 

·
Registered
Joined
·
15,844 Posts
Have you scanned the car for trouble codes? Please post them up here and we can try to help.

When you depress the a/c button; is the compressor kicking on? A typical problem; can be the fuse box on top of the battery melts and causes, the compressor to not come on.

No Compressor Operation in Volkswagen New Beetle

It could be many other things; let us know if the compressor is working....
 

·
No NB Yellow Trifecta :(
Joined
·
5,639 Posts
Although I agree that you should check the fuse box, it "sounds" more like a bad compressor and/or radiator fan not operating properly.
 

·
Premium Member
Joined
·
2,714 Posts
If the radiator fans are not engaging, it could be a bad fan control module (which is tucked up behind the fans on the left side of the car, removable from underneath but secured from bolts up top).
 
1 - 5 of 5 Posts
Top