NewBeetle.org Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter #1
Hi everyone...

About a month ago my A/C started to not feel "as cold" as usual on my way home from work in New Orleans. The next day, it seemed to only be slightly cooling, but when I would stop at stop lights it would get colder. I figured it was low on freon, even though the compressor was obviously kicking in every time the A/C button was pressed, along with the corresponding fans.

I went to a reputable shop (that has rebuilt an A/C system in one of my other vehicles previously), and we found that the Beetle was indeed slightly low on freon, although the shop said it wasn't low enough to keep the system from coming on completely. They tested it for leaks and found none, but stated, "It's normal to lose a little freon over time." They pulled out all the freon, pulled a vacuum for about an hour. Refilled with the proper amount of freon, and the system started to blow slightly cool air, but nowhere near cold. Pressures on the high side were around 175 and around 30 on the low side, which I believe for the high side are not high enough, even though the system was indeed filled with the proper amount of freon. The pressures did NOT change with throttle. The shop seems to think it's the expansion valve, but I've read other posts online where people say it's the actual compressor. The shop doesn't think it's the compressor since it actually kicks on, but they admittedly don't know much about the Beetle system.

This is what happens...if you let the car idle, the A/C will eventually get cold as long as you stay idling. The second you drive off, the A/C no longer blows cold. The compressor doesn't kick off; it stays engaged even when not blowing cold and the clutch spins, but there's just no cold air. SOMETIMES (rarely) when you are driving through town and stop at a red light, the A/C will start blowing cold. But, it usually doesn't kick on because it seems to need a few minutes of idling before it starts blowing cold; usually, it takes 5-10 minutes just idling before the A/C will properly blow cold (like it did when new). I know this because I'm a home health nurse and I sit for about an hour at night doing paperwork; with 100+ degree temps and 100% humidity in New Orleans you NEED A/C...and after I sit for about 10 minutes, the A/C will finally kick in and start to freeze you. Sometimes I hit the A/C button on and off quickly (which you can feel the compressor kick on and off as evidenced by the engine bogging) just to try to kick the system into working, even though I don't believe it to be an electrical problem. Another note: the less hot it is outside the more chance you have of the A/C kicking in at idle. On rare occasions when it is super hot out even sitting for several minutes idling the A/C won't kick on. Also, the A/C will not kick on even when idling at the first start of the day...but if you drive a while THEN idle, it will kick on. Usually, after idling for few minutes as stated above, the A/C will kick on and continue working just fine, until you actually move the car. The second I drive away, no more A/C.

So...what does this sound like? Expansion valve? Compressor? I'm surprised I can't find much info on this problem online...and the posts I've read detailing a similar problem don't state what they did to fix it. One post states that the guy just went ahead and replaced the entire system, which fixed the problem...but never said what the actual culprit was.

Any ideas??!???

Thanks!
Jeff
 

·
Registered
Joined
·
13,134 Posts
This may have nothing to do with your problem.... BUT I did a have similar issue where it wasn't getting as cold as it had in the past (cold at different time and warm without a consistent rhyme or reason to it all! AHHH!)... checked the pressure and was in range of normal. What was confusing was that the compressor was kicking off and I wasn't realizing it but it was a electrical issue and not a problem with the a/c system itself.... this apparently is a common problem with the infamous "melting fuse box" issue. The connectors in the fuse box were melted and not making good contact... long story short, the mechanic bent the connectors on the fuse, inside the box and the compressor stopped kicking off, I was getting consistent cold air once again! I didn't realize the compressor was kicking off at times or didn't understand why it was... (typically, with low freon, it will kick off when you stop at a stop light) it was a intermittent electrical issue so, it was kicking off and on randomly based upon wether the connecting was working or not! This was happening even as I was driving at higher speeds and accelerating as opposed to idling, this doesn't normally happen with a low freon situation. This was confusing; because, you typically don't think of a electrical issue but look at the typical a/c components themselves... in my case they all seemed to be functioning normally.... the compressor just kept kicking off because of the fuse box. I ended up replacing the whole fuse box to deal with the issue for good!

Here is a great link that explains the issue and a step by step troubleshooting process to see if this applies to your situation; I could be totally off base here but... I figured since I got totally stumped troubleshooting mine.... maybe this might or at least is a possibility! Good luck and let us know how your troubleshooting and repair progresses.... :)

No Compressor Operation in Volkswagen New Beetle
 

·
Registered
Joined
·
25 Posts
Discussion Starter #3
Hi Billy...

Thanks for responding. I forgot to put in my original post that a couple years ago I had the "melting fusebox" problem with the A/C; I fixed it at that time, and it's been fine since. I was HOPING that's what the problem was again this time, but no dice...the fuse box, wiring, and fuse itself all look brand new. Good suggestion, though...

Anyone else have any other ideas????

Thanks!
Jeff
 

·
Registered
Joined
·
122 Posts
Your AC system has no Freon, it uses R134a. I would suggest your compressor is worn to the point where it can no longer produce the head pressures needed to perform properly. If your AC shop said "we don't know about the Beetle system" then go somewhere that does. Any shop should know how to fix this, the systems all work the same. They must be clueless.

You may want to try an HC12 gas in the system, as it is about 40% more efficient than R134a, and is not a greenhouse gas like R134a. Or pony up for a new compressor
 

·
Registered
Joined
·
13,134 Posts
Have you had your beetle scanned? One time when I was working on a rabbit; it threw a code that confirmed the compressor was failing... I don't know if our beetles would do that but worth checking... :)
 

·
Registered
Joined
·
4,271 Posts
Hi again...still no one has any other replies or suggestions?
You don't have many options. Take it to a VW authorized service center or dealer and have them check it. At least you will know for sure what the problem is. Starting to replace parts just on hand of suggestions doesn't make much sense. You can replace the compressor, the lines, the A/C cut off switch, put in some miracle Super Non-Freon Gas and it may still blow hot air. It must not be very warm where you're at since it has been over 6 weeks and you are still running your car without A/C. Look on the bright side in another 6 weeks summer will almost be over and you won't have to worry about it for another 6 months. ;-)
 

·
Registered
Joined
·
146 Posts
Hi again...still no one has any other replies or suggestions?

I am still dealing with air conditioner problems on my daughter's beetle with problems similar to yours. I took mine to a air conditioner specialty shop and they said the compressor was bad and not building up enough pressure. If they were to fix it, they would replace the expansion valve, the dryer, and the compressor. Those are the parts that will need to be replaced in the deal. The cost of a good compressor is about $250-$300, the dryer and expansion valve are not too badly priced. The problem is the labor costs are outrageous. I have not done the air conditioner on a beetle, but I don't see where it's that hard. Money can be saved if you can do it your self or have a relative that is a good mechanic. I would try an independent Volkswagen shop with a reputation for good and fair work. If you own a Volkswagen, you should know of one! I would recommend you get the car checked out and a quote to fix it. This quote should cost less than $50 and can be applied to the repair if you choose to fix it there. Never, ever go to the dealership if you can help it.

How old is your compressor? What brand is your compressor?
 
1 - 8 of 8 Posts
Top