NewBeetle.org Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter #1
Well me and my family have been trying to sell our New Beetle for months now, but my father insists on fixing the cold start issues because he doesn't want to sell a car that isn't working right. Anyways, we were being delayed due to a communication error with scanners and I finally decided to tear away at the stereo for the infamous K-Wire issue. A few hours later and I have our scanner reading codes perfectly :] and I pull up two codes and have found very little info on them. The first one is "17072 ECM/PCM power relay (the next word is either sensor or sense, I wrote down sense) sense j271 open" and the second code is a "01314 engine control unit". If someone could elaborate on the meanings and how to fix would be amazing! :D
 

·
No NB Yellow Trifecta :(
Joined
·
5,639 Posts
You were right the first time; EC/PCM Power Relay Sense Circuit/Open ... I believe it means that you need to replace your either/both the ECM and/or ECM Power Supply Relay.
 

·
Registered
Joined
·
23 Posts
Discussion Starter #3
Ummm

You were right the first time; EC/PCM Power Relay Sense Circuit/Open ... I believe it means that you need to replace your either/both the ECM and/or ECM Power Supply Relay.
So the ECM might need a replacement? I'll check the relay first to see if that's the problem (hopefully it's just the relay) but would you happen to know what the other code means? :/ Thank you so much!
 

·
Registered
Joined
·
23 Posts
Discussion Starter #4 (Edited)
Also, I can't seem to find my relay. I found a diagram of the relays, and thought it was the Power Supply relay, but that isn't there so I'm completely lost. I have no idea where the ECU/ECM power supply relays are located. I also found that my fan is on full speed and stops when I don't have the relay for it in, but that isn't a big problem at this point. I went ahead and got down to the ECU to find the whole compartment was filled with dirt and leaves, so I cleaned that out already. I really need to find the "power relay sense circuit"
 

·
Registered
Joined
·
23 Posts
Discussion Starter #5
Wow!

Finally pulled a relay for the fan since it was stuck on full speed, and she started right up with no codes! Tried again this morning and had no trouble starting! Gonna drive around for a few days to see if any other codes pop up, but it seems like our cold start issue is finally gone, thank you for your help!.
 
1 - 5 of 5 Posts
Top