NewBeetle.org Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter #1
Hello everyone!
I have a 2001 TDI Beetle I purchased with a few issues from locked up brakes to broken glow plugs in the engine to a timing belt ready to desingrate.

Some where in the multiple error codes... was ABS problems. I now have everything repaired and/or replaced, The ABS distribution block had a port that was not allowing fluid in or out.... hence.... locked up left rear brake!

I was able to find a used ABS unit that is the same part number..... and i no longer have any ABS fault codes. However, I can’t get the brakes properly purged of air. When I go into VagCom it communicates with the ABS unit..... but, I can’t run the purge cycle.

Could this be a matter of coding the “new” ABS unit? Does anyone have a good link on coding the ABS unit?

Everything is repaired/replaced am not getting any faults codes..... including no ABS fault codes.

Any input ..... knowledge.... opinions are welcome.
Thanks
Mark
 

·
Registered
Joined
·
327 Posts
Try this. There are also a plethora of other procedures you my find helpful for your tdi.


In addition there is tdiclub.com.


If you haven’t already discovered these.
 

·
Registered
Joined
·
11,407 Posts
If you still have the old ABS unit; some have swapped the electronic circuit board/cover and elminated the need for coding, that way. You might swap the board and see if the VCDS bleeding procedures; starts working again?
 
1 - 4 of 4 Posts
Top