VW Beetle Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I have a VW Beetle 2000 model ABS light came on .
The mechanic check the car with a computer system and it appear that Front Left sensor has to be changed , after we change it still light was on, the mechanic analyze that is a power supply issue so we change the battery and we clean the dynamo and whole check and fixes done in other electrical parts.
The last days the ABS light is appearing and disappearing any help please .
 

·
Registered
Joined
·
15,839 Posts
Please get the car scanned (again); post any and all trouble codes. If you don't have a vw type scanner; get one from amazon.com (vgate vs450; about $50) or get a factory level scan tool, VCDS from ross tech. Most abs issues; seem to be (dirty) sensors, abs tone rings, failed wheel sensor or electrical connection issues.

Here is a thread; where we worked through a members problem, includes many links to videos and manual pages for the wheel sensors:

http://newbeetle.org/forums/1-8-liter-turbo/87153-abs-lights.html
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
Actually the car has scanned several times and always is appearing Left Front ABS Sensor ( i don't ask for the code i will give them a call) even after the sensor has been changed .

Thank you for your response .
 

·
Registered
Joined
·
15,839 Posts
Get us the code; we will go from there. Typically, it is a bad sensor or the wiring is the problem, poor connection, dirty, etc. Look at the links/videos above, they show testing procedures and the service manual pages, show troubleshooting/testing step by step.

If you had a repair shop; do the work, then the light came back on.... return the car to the shop and have them finish the repair. You paid for the repairs; have them fix it.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
I am back this time with the code .
Today the ABS light turn on again so i drive to the repair shop we scan and the below code appear .
The sensor has been cleaned again and the whole area and reinstall the code has been cleared , but unfortunately after a while the light turn on again and later on again off .
 

Attachments

·
Registered
Joined
·
15,839 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #7 ·
I am back unfortunately still with negative news.
I take my car several times to the repairing check but still ABS light is on and off .
Last time in the repair shop they check the bearings,if there is a gap in the sensor the wireless connectivity to and from the ABS UNIT , ABS light gone off for few days then it appear again .I am thinking to change the ABS wireless and the repair shop they suggest as the next solution to change the ABS unit which i assume it will be also an expensive solution .

Any suggestion will be more than welcome .
 

·
Registered
Joined
·
15,839 Posts
00283
Contents [hide]
1 00283 - ABS Wheel Speed Sensor Front Left (G47)
1.1 00283 - ABS Wheel Speed Sensor Front Left (G47): Electrical Fault in Circuit
1.2 00283 - ABS Wheel Speed Sensor Front Left (G47): Open or Short to Plus
1.3 00283 - ABS Wheel Speed Sensor Front Left (G47): Signal Outside Specifications
1.3.1 Possible Causes
1.3.2 Possible Solutions
1.4 00283 - ABS Wheel Speed Sensor Front Left (G47): Mechanical Malfunction
1.4.1 Possible Causes
1.4.2 Possible Solutions
00283 - ABS Wheel Speed Sensor Front Left (G47)

00283 - ABS Wheel Speed Sensor Front Left (G47): Electrical Fault in Circuit
00283 - ABS Wheel Speed Sensor Front Left (G47): Open or Short to Plus
00283 - ABS Wheel Speed Sensor Front Left (G47): Signal Outside Specifications
Possible Causes
Open Circuit in Wiring from/to ABS Wheel Speed Sensor Front Left (G47)
ABS Wheel Speed Sensor Front Left (G47) faulty
Brake Electronics Control Module (J104) faulty
Possible Solutions
Check/Repair Wiring from/to ABS Wheel Speed Sensor Front Left (G47)
Check/Replace ABS Wheel Speed Sensor Front Left (G47)
Check/Replace Brake Electronics Control Module (J104)

00283 - ABS Wheel Speed Sensor Front Left (G47): Mechanical Malfunction
Possible Causes
Excessive Air Gap between ABS Wheel Speed Sensor Front Left (G47) and Rotor
Short Circuit in Wiring from/to ABS Wheel Speed Sensor Front Left (G47)
ABS Wheel Speed Sensor Front Left (G47) faulty
Possible Solutions
Check ABS Wheel Speed Sensor Front Left (G47) Installation
Check Wiring from/to ABS Wheel Speed Sensor Front Left (G47)
Check ABS Wheel Speed Sensor Front Left (G47)

What kind of shop; is doing the work, seeing how many times you have taken it back... I question their troubleshooting capabilities. The ABS control module is a possibility, there were some VWs that had a problem with the ABS controller with failed internal solder joints/wiring; these could be repaired/rebuilt. On the other hand; the trouble code for the that failure; was not specific to a particular wheel sensor; at some point, someone has to troubleshoot this problem intelligently. Throwing parts at the problem; isn't diagnosing the problem intelligently; step by step diagnosis with hard cold facts (pass/fail), is a process of elimination, until you find the problem. Maybe, this is beyond; this particular shops, capabilities? :confused: If they had VCDS; they could see if the wheel sensor is "seeing" the rotation of the wheel; with output tests as shown in the videos in the link above. Good luck, let us know; how thing work out. I don't know if you want to repair this yourself but you might give it a shot; many times, I have to fix things that my vw dealer couldn't figure out. I am fixing things now; that my vw dealer could never figure out, even when my car was under warranty! As the old saying goes: "If you want something done right, do it yourself."! Good luck! :)
 

·
Registered
Joined
·
2,545 Posts
abs

wish mine was that easy as just being a sensor. Mine the whole abs module gave an electrical fault Just haven't had time to fix it so I've been driving it like that for the time being but will look into it once the weather cools down here in south texas.
 

·
Registered
Joined
·
61 Posts
the driver's side pigtail came free from the bracket on the strut and wore through the jacket and through the wiring; this needs to be replaced; any suggestions on a vendor (need PN ID please); this is for an '05 NBC, 1.8T, 6-speed auto.
 

·
Registered
Joined
·
15,839 Posts
Your VW dealer; can sell you repair wires with pre crimped terminals and new plug housings. Otherwise, if just the wire before the plug is damaged; you could splice in a section of new wires and use heat shrink style butt connectors with internal adhesive, that seals the connection.

If it is a separate replaceable harness, a used one from a junk yard, ebay or a new one from vw, could be another option (call your vw dealer parts dept. with your vin #).


Sent from my iPhone using Tapatalk
 
1 - 11 of 11 Posts
Top