NewBeetle.org Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
91 Posts
Discussion Starter #1
Ive been following this thread:

http://newbeetle.org/forums/car-audio/48116-how-install-aftermaket-stereo.html

but my Pioneer stereo harness doesnt have either of the wires shown in picture #4 in the link above...

So what do i wire the blue antenna wire to? if anything? Its marked "DC" on the end.

The Metra harness came with 2 blue wires NOT plugged into the harness plastic. One is solid blue and marked "POWER ANTENNA". The other is blue with a white stripe and marked "AMP TURN ON 12v+".

Im assuming the one i need is the solid blue line...but per Metra's included instructions it states "FOR 1998-UP MODELS - Do NOT use (or tap into) the Blue or Blue/White wires for these applications."

I am confused.?

Any help?
 

·
Registered
Joined
·
148 Posts
Your stereo might not call it the same as in the pictures in #4, however, it should still have a remote wire. All do. It is how the radio tells the amps to turn on/off when you turn the radio on/off. Since it is a Pioneer radio and they use the standard colors, it should have a blue (or blue/white) wire for the remote.

However, do you have to do anything with it? Maybe. If you have an aftermarket amp, yes. If you are running just from the radio itself, no.
 

·
Registered
Joined
·
91 Posts
Discussion Starter #3 (Edited)
Correct, it does have a Blue/White wire for "System Remote Control". There is no amp installed in the car. Just factory everything plus this new headunit.

Its taped off on the end out of the box..so thats good since i wont need it, per your instructions

EDIT:

So what do i do with the blue wire from the antenna adapter? nothing?
 

·
big poster turned lurker.
Joined
·
9,487 Posts
That antenna wire is for cars with the old school power antennas. You can get an inline powered antenna amplifier that will hook to that wire, but if you don't get one of those, just tape it off and forget about it.
 
1 - 5 of 5 Posts
Top