VW Beetle Forum banner
1 - 16 of 16 Posts

·
Premium Member
Joined
·
5,028 Posts
Discussion Starter · #1 ·
Hey,

The guy who is selling me my intake needs to know if my car has an airpump or not:

I took a pic of my engine, maybe you guys can tell me:


I appreaciate any help :)

Thanks!

SMG
 

·
big poster turned lurker.
2003 Turbo S
Joined
·
9,499 Posts
i dont see one (it takes up the only available space you have next to the pwer steering resivuaor, above the coil). is this a differnt between us and canadian spec beetles? i would love to rip mine out cuz it's ugly ad it takes up space, and it would run without and engine cover cuz i think it looks sweet without the air pump.
 

·
a.k.a. porkchopzz4
Joined
·
890 Posts
Toad said:
i dont see one (it takes up the only available space you have next to the pwer steering resivuaor, above the coil). is this a differnt between us and canadian spec beetles? i would love to rip mine out cuz it's ugly ad it takes up space, and it would run without and engine cover cuz i think it looks sweet without the air pump.
Nope you don't have an air pump. And no, it's not a Canadian spec thing - bc my U.S. spec Beetle doesn't have one either.
 

·
a.k.a. porkchopzz4
Joined
·
890 Posts
it's for emissions - it makes it run cleaner when the engine is at lower temperatures. I think it only went to states that required it for emissions (CA, the Northeast, etc...). Plenty have removed it with no ill effects - but just be sure your emissions test doesn't include a visual inspection and take it to be tested only after it is good and warmed up :)
 

·
a.k.a. porkchopzz4
Joined
·
890 Posts
There was someone right before the Org changeover who had just done this... I want to say in France. I searched the old Org and didn't have any luck and cannot remember his username. Anyone remember the thread? He had pics and they showed all the pieces he removed. :)
 

·
Save a horse, ride a....
Joined
·
222 Posts
No airpump. Just as an aside, it looks like you might need new gaskets on the oil filler cap and neck, as I see some goo developing there. Did mine and it was cheaper to buy a new oil filler cap than the gasket alone - go figure. Also, for maintenance sake, I would replace the vacuum hose going to the fuel pressure regulator. It looks like you still have the cloth wrapped OE one, which tends to rot. Mine actually broke in half, and led to a CEL for 'bank one too lean' or maybe too rich - don't remember.
 

·
Delightfully Tacky
Joined
·
1,526 Posts
ok mine looks similiar to that..however i get the vacuum cleaner sound when starting up and i have a breather thingy in this area...could this be why my car is failing emissions?
 

Attachments

·
big poster turned lurker.
2003 Turbo S
Joined
·
9,499 Posts
Porkchop said:
There was someone right before the Org changeover who had just done this... I want to say in France. I searched the old Org and didn't have any luck and cannot remember his username. Anyone remember the thread? He had pics and they showed all the pieces he removed. :)
Yup, i remember that, i think it was Lony. The chip he uses doenst use that system, so he could remove it without setting off the cel. (at least that's how i recall it)
 

·
Premium Member
Joined
·
2,714 Posts
angelusnhc said:
if i dont have an air pump can i use the p-flow intake for a beetle with an air pump. someone plz reply
Yes, because the kit w/ air pump includes an additional filter to put on the hose going to the pump.

-Des
 

·
Premium Member
Joined
·
2,714 Posts
I think many of the early 2.0Ls did not have air pumps. My '00 2.0L does not, same with the '03 TDI. But the '05 1.8T does (and sounds kind of nice on cold startup :D).

-Des
 

·
Premium Member
Joined
·
2,714 Posts
jazzcat said:
ok mine looks similiar to that..however i get the vacuum cleaner sound when starting up and i have a breather thingy in this area...could this be why my car is failing emissions?
I think the coolant hose on the 1998 models may be different, as I do recall the hose in the Haynes manual showing an additional port there (whereas my 7-99 build '00 doesn't). Probably is there for a coolant gauge insert area.

-Des
 
1 - 16 of 16 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top