NewBeetle.org Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi, Don't know if anyone else has had this problem, and I am hoping it is only a fuse issue. Lately, the alarm goes off either when I unlock the car or when I start it. I also noted that it does not always beep when I lock the car, sometimes it does not seem to be registering that the car is locked, and the window adjustment doesn't always happen. Has anyone else encountered this problem? Right now I have to sit in the parking lot looking foolish until the blaring stops LOL :cool Please tell me it is a fuse issue - the one with the key pic on the diagram???:confused:
 

·
Registered
Joined
·
266 Posts
Hi, Don't know if anyone else has had this problem, and I am hoping it is only a fuse issue. Lately, the alarm goes off either when I unlock the car or when I start it. I also noted that it does not always beep when I lock the car, sometimes it does not seem to be registering that the car is locked, and the window adjustment doesn't always happen. Has anyone else encountered this problem? Right now I have to sit in the parking lot looking foolish until the blaring stops LOL :cool Please tell me it is a fuse issue - the one with the key pic on the diagram???:confused:
I bet you have problem with one of the microswitches in door lock assembly. Try to search forums.

It is either $3 DIY fix or $100 for diagnostics, $100 for taking door apart and $200 for new part.
 

·
Registered
Joined
·
444 Posts
I recently had the same problem. Door wouldn't recognize that I had opened it and alarm would go off, couldn't start the car, interior lights wouldn't work, etc. Got the drivers side door lock module replaced and no more problems. There is plenty to read on this site about these symptoms. Bet that is your problem too. ;)
 
1 - 4 of 4 Posts
Top