NewBeetle.org Forums banner

1 - 16 of 16 Posts

·
Turbo
Joined
·
317 Posts
Discussion Starter #1
So the other day I realized that my lights were flickering. It stopped for a couple days then again it started back up. I tried getting a test done.. Nothing. Alternator test... Works fine! Battery test... At full power! Iv tried everything and nothing is working!
The video I am posting is what every light in my car is doing. From the dash board to the head lights.. Idk what is up.. If anyone can help me is deeply appreciate it!!
Nvm. Can't post video


Sent from my iPhone using AG Free
 

·
5/23/10 <3
Joined
·
11,171 Posts
Its certainly electrical related. Are your battery connections good and tight? Did they do a load test on the alternator?
 

·
Turbo
Joined
·
317 Posts
Discussion Starter #4
I did an alternator test and it works fine. I'll have to check the battery. Anyone know where I can get it tested? Auto zone? Napa?


Sent from my iPhone using AG Free
 

·
Registered
Joined
·
56 Posts
They can test the battery but does it start now? Maby you should clean the batt cables. Even the ground cables were ever they are connected. I had a problem were i had to replace the wire from the altvtonthe batt. There is a common problem with it. Mine didnt do what yours is doing though. Usually weired problems like that end up being ground issues
 

·
Turbo
Joined
·
317 Posts
Discussion Starter #6
See my car starts and runs great! I love it but tw headlights and every other light pulsates. And at night it is so bad that I want to shut off my lights! Maybe it is the ground cables. I'll go clean the ports and see what happens.


Sent from my iPhone using AG Free
 

·
Turbo
Joined
·
317 Posts
Discussion Starter #8
So cleaning the terminals didn't work! What the hell is wrong with it. Taking it to vw dealership tomorrow!


Sent from my iPhone using AG Free
 

·
Registered
Joined
·
56 Posts
not just the battery but the other end of the cables as well. do the lights flicker when the car is not running?
 

·
Turbo
Joined
·
317 Posts
Discussion Starter #10
No. The lights flicker while the car is on, and I can't seem to figure out y. And what do you meAn? Other side of the cables? Where do they run?


Sent from my iPhone using AG Free
 

·
Turbo
Joined
·
317 Posts
Discussion Starter #11
Do you mean when I have the key on and not the engine? I haven't tried that yet..


Sent from my iPhone using AG Free
 

·
Registered
Joined
·
4,271 Posts
Could be a loose cable or a short. They are difficult to trace. I assume you don't have aftermarket HID headlights? In which case the balasts would be suspect. If not I would still remove your headlights and pull the connectors and put some dielectric grease on them and make sure the connections are secure. Good Luck. Those electrical gremlins are never fun.
 

·
Turbo
Joined
·
317 Posts
Discussion Starter #13
Alright I'll do tht after work.. Thanks for all the help guys! I appreciate it.


Sent from my iPhone using AG Free
 

·
5/23/10 <3
Joined
·
11,171 Posts
I'd start by tracing back your battery cables and checking your grounds.
 

·
Registered
Joined
·
2,505 Posts
Simpson meters

I would put a SIMPSON METER In the DC volts mode across the battery posts while it's doing it's pulsating. You should see if it's coming from the main power source or just isolate it to the headlights themselves. See how much it drops down to. I still think it could be your alternator or bad battery or the cables to and from both of those two. Good luck man.
 

Attachments

1 - 16 of 16 Posts
Top