NewBeetle.org Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
87 Posts
Discussion Starter #1
I have a 01 VW Beetle w/ Monsoon system. Yesterday only my dash speakers are working and the volume needs to be way up to even hear them. Question to you, does that sound like my Monsson amp or stock H.U. is the culprit? Worked great yesterday morning but last night did not. I just ordered a new H.U. and sub from Crutchfield and was planning on using my monsoon with this setup. I don't care if the H.U. failed but don't want the Monsoon amp to fail. Any suggestions on what to look at? Fuses?
 

·
Premium Member
Joined
·
665 Posts
I had this same problem, exactly and it turned out to be the speakers. Someone had put new speakers in there and they blew. I put back in factory speakers and it worked fine. Monsoon system door speakers (and rear) are a different ohms rating than standard speakers.


Sent from my iPhone using AutoGuide.com App
 

·
Registered
Joined
·
87 Posts
Discussion Starter #3
Speakers

The speakers in their are Infinity aftermarkets. I guess I could understand A speaker blowing but no sound out of the 2 door and 2 rear panel speakers all at once?
 

·
Premium Member
Joined
·
665 Posts
The speakers in their are Infinity aftermarkets. I guess I could understand A speaker blowing but no sound out of the 2 door and 2 rear panel speakers all at once?
Yep. I had EXACTLY the same problem. The monsoon amp is barely an amp, which is why the speaker ohms are different (they are the same as house speakers). I bought an extra amp in case I was wrong so if you want one I will sell it to you for $50 plus shipping, but I am pretty certain it won't fix your problem.


Sent from my iPhone using AutoGuide.com App
 
1 - 4 of 4 Posts
Top