VW Beetle Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
125 Posts
Discussion Starter · #1 ·
Background:

Daughter's 2001 1.8T w/ the dreaded 01M automatic, 61K miles. Trans fluid and filter changed at about 45K miles.

Had a major overheat 10 months ago (I need to update that thread with the final results) got it all back together couple of months ago and just last week finished putting 1000 miles on the break-in oil. Daughter had a free oil change certificate from her Tire Rack Street Survival class a year and a half ago so I used it. Got home and all was fine, wife drove the car to a job site all of 5 minutes away and called me when the car started shuddering really bad and then it wouldn't hardly move forward (trans slipping badly) She made it home, I went to move the car into the back yard work area but it has no reverse, you can hear it spinning. We live on a hill so I put it in neutral to roll it backwards but it is locked up and will not roll back. Still moves forward but will NOT go the other way.

Read the forums and thought I might have dodged a bullet since it was up in the air for the oil change and maybe it popped an axle. No such luck, just looked at both axles and they are firmly seated in the trans.

A month or two ago with about 200 miles on the rebuild, the trans started acting up for the first time ever, with the delayed shifting etc, etc, indicative of the valve body issue, but it's been fine since then. Haven't changed the trans fluid since the overheat but now it seems like this is more than a fluid or VB problem.

Any Ideas???

TIA

Randy
 

·
Registered
Joined
·
4 Posts
Sound like the transmission might have burnt the forward frictions to the point that they are now welded together. That causes them to be always applied and will cause a bind up or no reverse. At this point the transmission will need to be rebuilt.
 

·
Registered
Joined
·
125 Posts
Discussion Starter · #3 ·
Sound like the transmission might have burnt the forward frictions to the point that they are now welded together. That causes them to be always applied and will cause a bind up or no reverse. At this point the transmission will need to be rebuilt.
Off the top of your head (and I won't hold you to it), what would that run?
 

·
Registered
Joined
·
3,690 Posts
Man this SUX.

One thing many people overlook or forget about is when the engine overheats, the trans and fluid usually takes a beating due to inefficient cooling.

A wise thing to do is always consider a trans fluid change after an engine overheat.

But in this case, not sure it would have made much of a difference?
 

·
Registered
Joined
·
125 Posts
Discussion Starter · #7 ·
Man this SUX.

One thing many people overlook or forget about is when the engine overheats, the trans and fluid usually takes a beating due to inefficient cooling.

A wise thing to do is always consider a trans fluid change after an engine overheat.

But in this case, not sure it would have made much of a difference?
I had been considering that since it did the weird shifting thing about 800 miles ago. I thought I would see if it got any worse requiring a valve body. It died the same day I did the 1000 mile oil change............
 

·
Registered
Joined
·
125 Posts
Discussion Starter · #8 ·
Lower starter bolt.........

I found a well priced low mileage imported replacement trans. So now I'm starting to remove the old one but I can NOT for the life of me get the lower starter bolt loose! Anyone know what the trick is? I took the nut off the threaded end that holds a bracket, but the bolt itself won't move, I almost lifted the car trying to break it loose...........

What am I missing here?
 

·
Registered
Joined
·
125 Posts
Discussion Starter · #9 ·
I found a well priced low mileage imported replacement trans. So now I'm starting to remove the old one but I can NOT for the life of me get the lower starter bolt loose! Anyone know what the trick is? I took the nut off the threaded end that holds a bracket, but the bolt itself won't move, I almost lifted the car trying to break it loose...........

What am I missing here?
GOT IT!!!! Damn thing was at like 300 Ft/Lb! Wonder if the overheat had anything to do with it being SO tight........
 

·
Certified Arcade Tech
Joined
·
416 Posts
GOT IT!!!! Damn thing was at like 300 Ft/Lb! Wonder if the overheat had anything to do with it being SO tight........
Naaa, that was not the over heat. We just replaced the starter on our Beetle a few days ago. I wound up using a breaker bar and my foot to break that sob free. I coated the threads of the starter bolt with anti seize and torqued it down to the exact spec listed in the shop manual. It's sadly quite common.

S-
 

·
Registered
Joined
·
125 Posts
Discussion Starter · #11 · (Edited)
Naaa, that was not the over heat. We just replaced the starter on our Beetle a few days ago. I wound up using a breaker bar and my foot to break that sob free. I coated the threads of the starter bolt with anti seize and torqued it down to the exact spec listed in the shop manual. It's sadly quite common.

S-
I may have to replace the bolt, I "kinda" rounded the head pretty good. I'll ask the German Parts Guy that I'm getting the trans from if he has any spares, he has a ton of motors/ trans/ etc.

Anyone know the size of the torque converter bolts? The manual calls out for a special tool.....

Never mind, just saw a thread that said they are 15mm.
 

·
Registered
Joined
·
125 Posts
Discussion Starter · #12 · (Edited)
Crap.....

New trans is in.
What a job....

And Of Course, since it is a PITA VW, it won't run.

I "think" I have 2 issues -

I have a light grinding noise that I hope is the torque converter being empty from sitting at a warehouse for an extended period.

But the TC won't fill because the car will not run more than 2 seconds. The immobilizer light is on.

Would an auto trans swap cause the immobilizer to kick in?

I did have an issue with the impulse sensor (VSS). Can that kick off the immobilizer? If I should have replaced it when the trans was out I am just going to jump in the ocean because there is absolutely NO access to that thing with the trans installed.......

Kinda tired of this vehicle......
 
1 - 12 of 12 Posts
Top