NewBeetle.org Forums banner

1 - 6 of 6 Posts

·
GENETIX RACING
Joined
·
100 Posts
Discussion Starter #1
I Got My Exhaust Finally!!!!! Man Its Crack!! Sounds Great, And Great Throttle Response I Love It. I Feel It In Higher Rpms And 2nd Really Puts Me Back In My Seat Now
Apr 91 Octane, Iceman Intake, Forge Dv, 4 Bar Fuel Regulator,2.5 Turbo Back Apr
 

·
20V GTRS
Joined
·
1,120 Posts
Sounds great. Hopefuly you will have the revised cat on the pownpipe. If not after about 14k or so you may start throwing cat below threshold CELs.
 

·
20V GTRS
Joined
·
1,120 Posts
The "Cat below threshold" error is when the ECU does not like how the cat is heating up and does not match VW paramaters. I believe all the new ones are the revised and should have addressed the problem. If not you will not know till about 14k or so.
My expierence with my downpipe from them I got a little over a year and a half ago. I had called APR up on this and their "fix" for my issue was to have their "test pipe" program flashed in. What is would do is remove the CEL code from the ECU altoghther. I told them that I did not approve of the band-aid approch of the fix cause it does not address the problem but just covers it up. I am going to be getting the autotech downpipe later on. It uses the stock cat so I know it will not throw codes and is still good. This is only my opinion and my personal expierence.
 

·
Performance Freak
Joined
·
137 Posts
I wouldn't call their reflash a band-aid fix. Putting on an aftermarket Downpipe with aftermarket cat would be band-aid too then.
Why? Because you're putting on something that obviously doesn't work within the parameters the ECU wants to see from it's sensors. So APR and other software makers address this by sending a false signal back to cover up a piece of hardware that shouldn't be there in the first place. (as the ECU sees it)
The proper way would be to use a cat that works within the ECU's parameters.

So it's all semantics really.
And I'm always up for some antics!
 

·
20V GTRS
Joined
·
1,120 Posts
NJ Turbo, I understand what you are saying and I would agree with you 100% IF the codes came up from the moment I installed the CAT, but that was not the case.

I see there fix as unacceptable. If the product worked with the ECU for the first 14k or so then it throws codes, that is telling me that the product went bad and therefore it will be out of the parameters of the ECU. But to say "Here, we will delete the error code so your CEL does not come on anymore for this problem." does not address the issue at all, justs covers it up so a band-aid fix. The issue is the CAT went bad and they dont want to replace it like any other company would. I am going to be changing back to my stock CAT after I order the AutoTech downpipe.
 
1 - 6 of 6 Posts
Top