NewBeetle.org Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I recently purchased a 2000 Beetle (2.0l auto) and from what I can tell it never shifts up to 4th gear. When in Drive, it does 80kph at 3000 rpm, 100kph at 4000rpm (or a smidgen under 4000), and 110 at about 4200 rpm. Do those rev counts that sound too high to you?

When cruising at 100kph, if I move the gear lever back from D to 3, it makes no difference - there is no downshifting.

If this does show a problem with the transmission system, is it a known/common problem?

With thanks,
Matt.
 

Attachments

·
Registered
Joined
·
390 Posts
Yup known problem. Some have good luck by replacing the valve body or solenoids.

A permanent repair is a 5 spd swap, the infamous 01M really isn’t a good transmission at all and with the age of these vehicles (99-03) I regard any vehicle so equipped as a parts only vehicle.
 

·
Registered
Joined
·
11,627 Posts
You might start with scanning the car with a VW scan tool; like VCDS by Ross Tech, post any codes you are getting. As noted valve body related issues are common (sticking solenoids; bad wiring harnesses, etc) but sometimes, a bad shifter selector assembly, failed wiring harness or one of the various sensors on the trans, can cause problems as well. Let us know, what your scan reveals, post any codes you find and we can go from there. Thanks.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
Thanks for those couple of comments. A local transmission mechanic has connected the car to diagnostic computer and confirms there are all sorts of errors, and that the gearbox is in "fail safe mode".

However, when I spoke to the car dealer who sold the car to us he is adamant that the car only ever had a 3-speed auto-transmission. I cannot find any spec sheet for a 2000 beetle that was sold with 3 gear transmission. Is that a thing? Or is the dealer taking me for a ride?
 

·
Registered
Joined
·
11,627 Posts
The 01M is definitely a four (e.g. 4) speed transmission; here is the basic info:


The 01M is particularly known for problems and issues with the valve body.

As to your auto dealer issues and the defective trans; I would seek legal counsel and see what your used car consumer protection or lemon laws are. Armed with that info; you could try to negotiate a refund, buyback or other resolution, you find acceptable. If you do not get anywhere; you might see, if is worth going to court to try to get the situation cleared up or it may not be worth the cost or hassle.

If you decide to fix the problem; please post any trouble codes you are getting and we can see if any maybe related to your shifting problem. Thanks.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #6
Thanks for the confirmation @billymade. I have also asked VW Australia to provide a definitive response which will hopefully be sufficient to change the dealer's mind.
 

·
Registered
Joined
·
12 Posts
Thanks for the confirmation @billymade. I have also asked VW Australia to provide a definitive response which will hopefully be sufficient to change the dealer's mind.
As for the 5 spd fix....I have owned 3 of the 98 to 2005 new beetle and every one of them when I hit expressway speed of 70 mph it was always at 3200 rpm. I always felt like I should shift. I now have a 2013 Beetle with the 5spd and at 70 mph I am running around 2200 rpm. Soooo much better. The only big problem I had with the 2013 is the oil pan has a coating on it that started flecking off and blocked the pickup tube.... well several hundred dollars later and its fixed.....VW says it will do nothing to reimburse me for the cost even though the car had only 37000 miles.
 
1 - 7 of 7 Posts
Top