NewBeetle.org Forums banner

1 - 20 of 33 Posts

·
Imbugd - 99 1.8t
Joined
·
103 Posts
Discussion Starter #1 (Edited)
Ok well this is a resolution not a problem. Just in case someone has a similar problem to the one that I just fixed.

My rear hatch just wouldnt close right. I would drop it down lightly like it used to close with and it would just flap down and do nothing. Throw it down a little harder and all it would do is bounce back up. Just not latching at all. ..then if I shut it firmly and held it in place at the bottom of the motion with my hand it would sometimes close. Just not pleasant at all.

If you have problems like this, its surprisingly easy to get in there and take a look. I highly suggest it, since it may save you an expensive PITA dealership visit for a 5 minute fix. Only 2 phillips screws, then just pull the cover off, its just held in by clips at this point.

Theres an electrical servo that pushes the latch open when one of the switches is used to open it. (as opposed to the key in the back manually) The pushrod is supposed to fall back into place sometime afterward so the latch can catch again. In my case it wasn't, it was staying in the release position.

Solution: I lubricated the latch itself and the mechanism in the latch area. This freed up the motion and now it closed just like new.
 

·
Just because!
Joined
·
3,712 Posts
Yeah, I hate it when my back door won't close! Oh, wait! We are talking about New Beetles! hehe :roflmao: (sorry, couldn't resist!) :wave3:


Yes, even my Turbo S has that issue once in a while. I'll have to lubricate my latching mechanism and see if I have a problem after that. Thanks for the hint! :goodjob:
 

·
Premium Member
Joined
·
276 Posts
what a pain!

I'll have a look at the adjustment, as suggested in the first post here.

But now, a question: Is anyone else seeing the kind of hatch damage we've gotten after a month of slamming the thing hard?

We have a couple of "pimples" that look like they were caused by some impact from inside the hatch. Now, the left end of the high taillight lens has cracked. I suspect these are from slamming the lid to get it to latch.

Are we the only ones with these problems?
 

·
Registered
Joined
·
20 Posts
i just want to make sure that everyone else has the same issues as i do with the rear hatch.
when i'm driving, if i hit, say a pebble on the road it rattles like all get-out. it's slowly driving me insane.
the noise coming from the rear hatch makes me want to pull my hair out in handfuls.
i have to really slam the hatch down hard for it to close and then there are times when i use the remote to open it and it makes the noise, lights flash and the door pops up a bit, but it's still locked.
i have to drive around with the music cranked which isn't always a good thing, so it's either that or the rattling that is taking my sanity away from me.
today i am going to vacuum babette, dust, wash, all that jazz and i'm going to fix the hatch if it's the last thing that i do!
thanks for the advice!
 

·
Cybastyen
Joined
·
1 Posts
I'm having the same problem

Are you referring to the inside upper lid of the trunk. I notice that my handle (outside) the trunk doesn't fit flush either. And what type of lube did you use for the repair. I've already made two trips to the dealership (leaving my car for the whole day) with a week or so of results? Only to have the same thing happen! :mad:
 

·
20V GTRS
Joined
·
1,120 Posts
Spraying the servo helps and also check the bump stops on both sides (on the car not the hatch.) Also I have noticed on both of my NBs that when using the remote to pop the hatch it does not alwasy fully release it untill you swing the emblem and use the handle (I know, pre 02 models only.)

katgrrl - I had a similar problem and I to listen to my music loud (2 12s in the trunk) and I developed a rattle. I ended up taking the panels off and inspecting all the screws on the hatch but none were loose. I replaced the panels and made sure it was secured and my rattle went away for now.
 

·
Registered
Joined
·
51 Posts
My Hatch did the same thing

What i`ve learned is that unless my rear emblem is swung open to allow the latch realease lever to pop up,the rear hatch fails to close all the way......

Time and time again ,i`ve opened the rear hatch with the button on the door and unless I release the lock completly by opening the emblem it wont close right...


But every time I open the emblem it closes perfectly !!! :)

Thanks again for a great forum and I hope this helps some of you out
 

·
Good-bye Curby...
Joined
·
8,727 Posts
katgrrl said:
... and then there are times when i use the remote to open it and it makes the noise, lights flash and the door pops up a bit, but it's still locked.
i have the opposite problem: i have to "open" mine twice most of the time. i press the truck hatch button on my keychain, it makes that little "i'm popping the truck" noise, but when i go to lift it open, despite it being raised a little, i have to hit the key again for me to be able to open the trunk.

would the above mentioned solution work for this problem also?
 

·
20V GTRS
Joined
·
1,120 Posts
When you go to open the trunk are you using the handle or grabbing the trunk lip? Sometimes you have to use the handle (ifyou have one) and when you pull on it it will finish releasing the latch.
 

·
Good-bye Curby...
Joined
·
8,727 Posts
NBTurboFreak said:
When you go to open the trunk are you using the handle or grabbing the trunk lip? Sometimes you have to use the handle (ifyou have one) and when you pull on it it will finish releasing the latch.
i always pull up on it using the lip. my trunk has the VW badge that swivels open to reveal a handle. i've always pulled up on the lip, but as of the last few months, i've had to press the release button on my keychain twice.
 

·
I love my family!
Joined
·
2,887 Posts
When I use the trunk release on the door, the thing doesnt always unlatch all the way, so I have to do it twice. I was just chalking it up to my car's "personality"....:D
 

·
I like 'em fast! :)
Joined
·
25 Posts
This problem just recently started to occur with me. It got to the point where I was slamming it down so hard to get the thing shut that my rear brake light in the middle of the trunk started to fall out.

I will see if this takes care of it this after noon! Thanks! :)

-Ducky
 

·
Good-bye Curby...
Joined
·
8,727 Posts
mine just started doing this recently. i don't seem to have any problem closing, just opening. maybe i should try the above mentioned solution, too.
 

·
Registered
Joined
·
14 Posts
yes mine has problems closing too, thanks for the advice on how to try to fix it but if it involves me trying to fix it, I think I will make it worse. What I have noticed with mine is when the emblem is swung open and i close it with the key it is fine or when the engine is on it closes fine too.
 

·
Bug Crazzeeee
Joined
·
33 Posts
I find that if I turn the key in the hole right before closing the hatch it works A-1, I've had my hatch apart and nothing was out of whack, just the latch reseting itself. This works for me, anyone else do this??
 

·
I love my family!
Joined
·
2,887 Posts
I figured out this morning what part of the rattle in my hatch was: one of the torx head screws that mounts the trunk latch release solenoid had fallen out. I put it back in, tightened it and it's other two brothers, and now the hatch opens like new! BTW the screws I'm talking about are green. Give this a shot, matbe it's the fix you need!:D
 

·
Registered
Joined
·
31 Posts
After reading the posts here, I went to work on our lid yesterday. Took the cover off, found two screws falling out to the ground. Took a careful look and found where they went. Noted the servo for the remote release was loose. Had to take the entire bloody bracket off to tighten. Took the lever and parts that rotate out (be careful, there's a spring invovled) and cleaned the heavy grease off. Sprayed it all with PB Blaster (Wal-Mart) - WD40 would probably work fine. Cleaned it all with a rag, added back a lithum grease (like Vasaline) - put it all back together. Works fine. Ours was giving the trouble when cold. Just keep up with what you are doing. Should not take more than a couple of hours to completely R&R. Good luck.
 
1 - 20 of 33 Posts
Top