NewBeetle.org Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
ok folks. i'm having trouble with my 98 new beetle and when i called my local friendly dealer, they were unable to help me. gah.
i left my lights on last night and my battery died. unfortunately, my remote doesn't work. however, when i use the master key to open the door and try to start the ignition to get a jump, my anti-theft system starts blaring. i can't even jump my car.
i tried removing the fuse for the horn and the key, but it hasn't helped. i tried resetting the code, but, again, the remote doesn't work (is this because my battery is dead??). i replaced the batteries in my remote a few months ago.
please help!!! many thanks in advance.
 

·
180 Degrees out of faze
Joined
·
841 Posts
Do you have a second key?
Try applying a charge to the battery with the door closed and locked. Then unlock the passenger side door with the master key. That should turn off the alarm (horn will beep and turn signal lights flash). Then you can open the drivers side door and start the car.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
more trouble

thanks, hannaco. that worked. no more blaring alarm trouble.
NOW... car still won't start. hooked everything up and everything comes on (radio, ac, windows work, etc) but when i try to start, just get a hard clicking sound. won't turn over.
i installed a new battery about a year ago- my nb has about 90K miles, pretty well-maintained, i'mn the 2nd owner- could this be alternator trouble? or should i just get another battery?
you guys are the best. many many MANY thanks.
 

·
Super Moderator
Joined
·
5,363 Posts
try getting it jumped, also get a load test done on the battery. That will tell you if it's good or not, or of the alternator is charging the battery.
 
1 - 4 of 4 Posts
Top