VW Beetle Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter · #1 ·
Hi all
Didn't expect to be back so soon,but my 2001 turbo bug has a penchant for batteries I didn't know about before I bought it.....

Can sometimes leave it for two or three days and it's fine,other days like today it's flattened the battery within 8 hours of not being used, one day last week left it running to charge up the battery after I thought it sounded a bit sluggish to start,half an hour later I went out to find the dash lit up like a Christmas tree so turned it off,went to restart..nothing not even a click...

I've recently been told I had no brake lights,so replaced the switch...no difference still no brake lights...is this connected somehow? Is there a known gremlin?

I've got to start using it as a daily driver as from this Sunday so need to get it sorted, any advice greatly recieved.

Many thanks

Pete
 

·
Registered
Joined
·
2,542 Posts
gramlins

Hate to tell ya but I don't think it'll be ready by this sunday, :D Those electric gramlins are hard to find. How old is the battery and are you sure it's good? Is the Alternator charging it? here is how to check; while at a Idle (if you get it to Idle) Measure the battery voltage with a digital volt meter and it should be around 13.5-14.5 if it's charging correctly. Start there............
 

·
Registered
Joined
·
3,690 Posts
Check the fuse box on top of the battery for overheated or melted connections.

Does your car have a Monsoon audio system?

Have the battery been tested?

Do you have anything plugged into the cigarette lighter like a phone charger or GPS power adapter?
 

·
Registered
Joined
·
24 Posts
Discussion Starter · #4 ·
I've used two brand new batteries and two used/fully charged ones.....

I've just thought that my tailgate doesn't lock or unlock with the remote,I've got to use the key to get into it, possible cause?

Aux water pump stops after ten mins as it should

Stereo? Will try pulling fuses and leaving it overnight, just seems odd it does it randomly....the alarm/remote locking does get very temperamental when the battery is low

Still doesn't explain loss of brake lights.....
 

·
Registered
Joined
·
24 Posts
Discussion Starter · #5 ·
Check the fuse box on top of the battery for overheated or melted connections.

Does your car have a Monsoon audio system?

Have the battery been tested?

Do you have anything plugged into the cigarette lighter like a phone charger or GPS power adapter?
No idea if the UK cars had monsoon, it's the one with the cd changer in the boot if that helps?

All connections on top of the battery are like new

Nothing plugged into aux power sockets...I've not used the car at all yet :D
 

·
5/23/10 <3
Joined
·
11,412 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter · #7 ·
just another thought, my traction control (esp) doesnt work either when you press the button...no lights nothing.....again related?
 

·
Registered
Joined
·
24 Posts
Discussion Starter · #8 ·
Right,bought a brand new battery on my way home today,I now have brake lights,however when I unlock it with the fob and have the drivers door open..after about 30 seconds it clunks as though it's trying to lock itself again and then the alarm goes off....have tried removing fuse number 6 but it makes no difference....
 

·
Registered
Joined
·
15,839 Posts
That issue; could be related to a bad door lock module. Problems being; bad solder joints and microswitches, read this thread for more info:

VWVortex.com - MKIV door locks explained - why you're having problems!!! :(

You could try to repair it or just replace it.

Have you scanned the car with a VW specific scan tool? Failed electrical components; like the door lock module, will typically throw a trouble code. While, you are out driving your car; I would also, have a auto parts store, do a full charging system test and make sure, everything is working as it should.
 
1 - 9 of 9 Posts
Top