NewBeetle.org Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I have a 2002 beetle with the 2.0L 5 speed manual transmission. I recently had some paint touch up on two of the fenders where the clearcoat was looking bad. When I got the car back sometimes blinkers would stop flashing after a few cycles. I did some research on this forum and found information about the hazard switch contains the flasher relay. I bought a new switch and installed it and the blinkers stay on now but the blinkers are really acting strange. They flash as they should when the headlights are off and the brake lights are not on. When either the brake lights or headlights are on with the blinker the blinkers speed up. When the headlights are on with the blinker the blinker signal is feeding into the running light circuit. I see the license plate lights flashing with the blinkers so I suspect a bad ground. Can someone tell me where the grounds are located for the blinker/headlight circuits? I appreciate your help with this.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #2
I found the problem. After digging quite a bit more through the forum I found diagrams for the tail light wiring. It referenced the ground wire on the left pillar. I searched around and found a stud just inside the access hole for the tail light attachment. And after running my hand around I found a wire hanging loose. I attached it and all is working OK.
 

·
Premium Member
Joined
·
4,753 Posts
Crazy what a bad ground can make lights do. Other accessories too, for that matter. FIRST thing to check when things are operating STRANGELY!

M.;)
 
1 - 3 of 3 Posts
Top