NewBeetle.org Forums banner

1 - 7 of 7 Posts

·
remake the Ghia plsthx
Joined
·
3 Posts
Discussion Starter #1
Hi all, have a question and would love to hear some feedback. First off, a lil background on the car. We got our NB last year at a used dealership as is. a week after, it started overheating, and not shifting gears (automatic). It was towed to the stealership supposedly fixed, less than 100 miles later same problem. Finally 1 month and and additional $2k later we got it back. About a week after that, started smelling gas inside the cab, due to financial issues it sat in the driveway for about 6 months, but this time took it to a local mechanic and replaced a fuel injector, master cylinder, and a few hoses. Now the check engine light is back on, but no codes come up when checked on computer. Any ideas what it may be? My wife loves this car as its her first and the only kind of car she has wanted for quite some time. Since we bought it, we have only put about 200 miles on it due to all its problems.any help would be much appreciated.
 

·
Registered
Joined
·
55 Posts
I have owned my NB for 6 days, the first night (MONDAY) I only drove it home. I have spent Wednesday and Saturday working on it. Hopefully I fixed the problem. As for your issues,,, find a good mechanic and stick with him. More hands in the mix, problem will never get solved.
 

·
remake the Ghia plsthx
Joined
·
3 Posts
Discussion Starter #3
update.....just finished installing new stereo, amp, door speakers, and subwoofer. I drove it to the store (2miles max) and now the temp icon is flashing red....again. Looks like the bug will be at the mechanic shop for a while. thinking after this we will own the most expensive 2k NB out there with no mods, cept oem parts. A brief moment of silence as the condemned is towed off.
 

·
Premium Member
Joined
·
4,753 Posts
check your coolant...could be a thermostat or an air pocket
That would typically bring on the coolant light, red, but I did I miss an overheat problem indicated by the Oper? He/she has a CEL, Your suggestions won't throw a CEL/MIL, he just doesn't have a reader that is reading the DTCs. Probably an SAE reader (generic) and not a VAG. The codes are missed by the SAE, but there ARE codes.
Hi all, have a question and would love to hear some feedback. First off, a lil background on the car. We got our NB last year at a used dealership as is. a week after, it started overheating, and not shifting gears (automatic). It was towed to the stealership supposedly fixed, less than 100 miles later same problem. Finally 1 month and and additional $2k later we got it back. About a week after that, started smelling gas inside the cab, due to financial issues it sat in the driveway for about 6 months, but this time took it to a local mechanic and replaced a fuel injector, master cylinder, and a few hoses. Now the check engine light is back on, but no codes come up when checked on computer. Any ideas what it may be? My wife loves this car as its her first and the only kind of car she has wanted for quite some time. Since we bought it, we have only put about 200 miles on it due to all its problems.any help would be much appreciated.
The pieces of your puzzle don't fit together. More information leading up to the initial and remedial work done, if possible, and then more information on the last work that was done, and then see post above regarding you CEL/MIL and the codes (DTCs).

MORAV
 

·
Registered
Joined
·
1 Posts
Hello :) I was going to try to answer the questions about my NB for you, but..honestly..i'm a little dumb when it comes to mechanic talk! So i'll let Bionik do that when he gets home!
This car has given me so many problems. I do know that the mechanic that had it last replaced the injectors, and hoses that had been put on previous to me owning it and they didn't put
the correct size on. The CEL was throwing up codes, but I will have to ask the mechanic what exact numbers they were. I know two of them were because of emissions, and one was because
"it's running rich" (using to much gas is what I gathered from the mechanic. The red flashing temperature light that is coming on now is now something new..my coolant reservoir was empty
and a puddle on the ground. >< Sorry for my stupidity for things mechanic. I do have to say that now after owning this car I have learned and will continue to learn as much as I can so I know
what to look for with my next vehicle purchase :eek:
 

·
Registered
Joined
·
553 Posts
dont feel bad or stupid, it happens to us all. You are not a mechanic and are at the mercy of someone else. I would suggest the next vehicle you pay a competant mechanic to give it a good once over previous to buying it.

On to youre current issues, Do you trust the mechanic that has it now? If not move it, if so ask him what the problems are? what will it take to fix the problems? What would he do if it were his vehicle? explain to him what you need out of the vehicle ( daily driver, second car, toy, etc.) Have him base the repairs off this information. Do not tell him what you can spend, ask him what it will take to repair and report back to the org, we will be glad to give you as much help as possible. It never hurts to ask for a second opinion BEFORE you spend the money. Doing it after you spend makes no sense and does no good. :)
 
1 - 7 of 7 Posts
Top