VW Beetle Forum banner
1 - 4 of 4 Posts

·
Christina
Joined
·
53 Posts
Discussion Starter · #1 ·
Hi All,

It's been a while since I've had any major issues on my Beetle. So I wanted to run something by you all: My starter was bad, so I recently replaced it approx. 2 months ago. Car been running well (it's well maintained). But this morning, when I tried starting my car for work in the morning, it didn't start. Don't know if this is important or not but we are experiencing a "heat wave" and it was about 110 degrees this weekend where I live, so I was running AC the whole time, naturally. I called for assistance, but by the the time help came, I tried starting my car again, and it started perfectly fine. I had them test the battery, alternator, and charging system just in case, and everything came back good. Any ideas what it could've (could be)?

I appreciate the feedback.

Thanks!
 

·
Registered
Joined
·
15,839 Posts
Hey, define "won't start":

1. is the starter motor turning?

2. starter motor is turning but the engine won't fire up?

3. are you getting spark; at the spark plugs?

If the starter is not spinning; what brand starter did you buy? Bosch is the best; oem from VW factory. Cheap aftermarket rebuilds; have been known, to prematurely fail and the quality, many times is lacking.

When the car wouldn't start; did the immobilizer light kick on?

I noticed when my fuel pump went out; there was a heat wave where I live, it was over 100 F here in New Mexico and the heat, seemed to help finally kill it off. My car, became harder, harder to start and in that case, it was my fuel pump dying.

Other common problems; are crank sensors and ignition switches, among other possibilities.

Lastly, have you scanned the car for trouble codes and did any pop up? Please post ANY trouble codes; that you find, we can go from there. Thanks.
 

·
Christina
Joined
·
53 Posts
Discussion Starter · #3 ·
Yes, the starter motor was turning, but the engine did not fire up. I don't know about your spark plug question (sorry don't know much at all about cars!) I am looking at my receipt from my local mechanic and it doesn't specify what brand was used for the starter. He typically orders my parts directly from the VW dealership, but I contacted him to find out and am awaiting a response. At the time of service for my starter, 2 air pump hoses, 3 rubber mounts, and a drive belt was also replaced, as well as inline fuel filter.

I hope it's not the fuel pump again! I had it replaced in 2010 at the dealership, along with the water pump and timing belt.

The immobilizer light did not kick on.

I have not scanned my cars for any codes...
 

·
Registered
Joined
·
15,839 Posts
Ok, so if the starter was turning; that would rule out the starter. The other possibilities would be ignition or fuel deli every related. Scanning your car for trouble codes; would be a good place to start.

Are you wanting to repair the car yourself or have a pro shop fix it?


Sent from AutoGuide.com Free App
 
1 - 4 of 4 Posts
Top