NewBeetle.org Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
92 Posts
Discussion Starter #1
Guys i'm having this weird trouble with my car. What's happening is that I try to start the car sometimes it doesn't start and it makes a weird noise after trying. I would like to know if you guys have experience this and if you know what is going on.

Thanks a lot.

Bryan
 

·
5/23/10 <3
Joined
·
10,920 Posts
Can you describe the noise?

First things first, how old is your battery?
 

·
Registered
Joined
·
92 Posts
Discussion Starter #4
Oh and by the way, I can't tell how old the battery is because I just bought the car few months ago, and the former owner did not tell me how much time did it had, could it be the battery??

I'm asking this because the car seems to have energy since all the electronics inside are normally on.
 

·
Premium Member
Joined
·
4,753 Posts
Bryan, Hi!

First review the pic at the beginning of this thread and make sure your battery box looks nothing like this -
Main Fuse block issues
http://newbeetle.org/forums/questions-issues-concerns-problems-new-beetle/52338-morav-needs-some-help-helping-someone-else-org-battery-fuse-box-issue.html

Assuming all is well and good in the box, check all connections for CLEAN and TIGHT, in the box and on the battery.

Charge up the battery, and take it to the Corner Parts Store (Advance Auto Parts is a good one), and have them test your battery and load test your alternator. Probably not your alternator as that should trip your "Generator" light, mis-identified as the "Battery" light, but have it load tested anyway.

Assuming there are no issues with your main fuse box atop the battery, and nothing tests negative at the parts store, come back, post up, and we'll move to the next step.

MORAV
 

·
Registered
Joined
·
92 Posts
Discussion Starter #6
Alright man my fuses box doesn't look anything like that one, I guess i'm going to try going to advance auto to check on the battery and the alternator.
 

·
Premium Member
Joined
·
4,753 Posts
Alright man my fuses box doesn't look anything like that one, I guess i'm going to try going to advance auto to check on the battery and the alternator.
;)
 

·
5/23/10 <3
Joined
·
10,920 Posts
You can have enough juice in the battery to power your other electrical stuff in the car (radio, dash lights, etc) but not enough to get the car to turn on. When my battery died, that happened to me. Radio and all worked but car wouldn't start. It was slow to start for a number of months...I could tell the battery was on the way out.

Some more questions...

Does this seem to be an issue at random times? Cold starts? Warm starts?
 

·
Registered
Joined
·
92 Posts
Discussion Starter #9
It has happened me on cold starts and warm starts, but it usually happens on cold starts. I guess the battery should be it. Thanks a lot and sorry for the inconvenience.
 

·
Premium Member
Joined
·
4,753 Posts
It has happened me on cold starts and warm starts, but it usually happens on cold starts. I guess the battery should be it. Thanks a lot and sorry for the inconvenience.
Never an inconvenience, that's what auto forums are for!
 
1 - 10 of 10 Posts
Top