NewBeetle.org Forums banner

1 - 9 of 9 Posts

·
Premium Member
Joined
·
4,753 Posts
Discussion Starter #1
Anyone having connection issues with the Org server tonight? Happened last night too. About the same time. I go to submit a post, and I lose the connection, not with the web, just with the server? Starnge. No problems late last night or today.

M.
 

·
Premium Member
Joined
·
4,753 Posts
Discussion Starter #4
Glad to know it's not me. Deb's not on tonight, anybody know how to send a p/m to ADMIN, I'm busy and don't have time to hunt...
Multi-tasking tonight.
 

·
5/23/10 <3
Joined
·
10,967 Posts
I've been having issues as well.
 

·
Registered
Joined
·
668 Posts
This site has become horrible, extremely slow load times alot of 404 dns errors drop outs you name it I get it almost not worth the effort to try to come here anymore. The ads are killing this site. I know it takes money to run a site but to many adds ruin a site.
 

·
5/23/10 <3
Joined
·
10,967 Posts
Doesn't help the slow-downs we've been having the last 2 days though. I think its a server problem...
 

·
Premium Member
Joined
·
4,753 Posts
Discussion Starter #9
Not just slow, but lost connection. Has happened today also. Certain it is the Org server at issue.

On the subject of the advertising, I did the "Member Sponsor" thing, right after I joined the Org, what $20 bucks? I have virtually unlimited mail and p/m storage, gazillion bites of alotted file storage, and almost zip ads.Way more pop up ad issues with Yahoo Mail than here. I don't use an ad blocker per se. I get one small banner ad, to the right, at the top of the screen, opposite the newbeetle.org logo. Sometimes, depending on their advertisers ad subscription I get one in the center below the two purple bars, again small an unobtrusive, but I haven't noticed one there in a long time. Sorry guys/gals, but if your not paying anything, don't bitch about the advertising, "no free rides". That would be undeserved "entitlement", a huge problem in this counrty today, where everybody, things they should be given everything.

As to signing in, I never sign out and unless I clear cookies (I think that is the "clear" that does it), I never have to sign back in. I'm sure it will get fixed, they just need to be made aware of the problem.

Perhaps Deb will see this thread or someone will drop a p/m to an ADMIN.

M.
 
1 - 9 of 9 Posts
Top