NewBeetle.org Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi
My wife and i own a 2003 New Beetle - 1.9 TDI version. Today my wife drove the car about 11 miles with the AC on full, in order to de-mist the front window but with no success-the window stayed fogged. After doing her rounds at the supermarket she started the beetle, with the heater fans on, only to see the coolent light flashing red. She turned the fans off and the engine off immediately, checked the level (all good) and then re-stared the car with fans on a lower setting and the light had gone out ??? The car drove well on way home. I had the car plugged in to check for faults immediately- none recorded. Previously, i have had the water pump changed with cam belt, sensor in header tank (as it was flashing blue at me a while ago),and the fans are working with AC on.
Is there anyone with a similar fault and is the AC affecting the cooling of the car ?? if so is there a solution ????
help help help
cheers
Tom
 

·
5/23/10 <3
Joined
·
10,918 Posts
Is the level near the min line at all? Make sure its not even close to the min line. Sometimes the coolant level can be right on the edge and result in the light coming on.
 

·
Premium Member
Joined
·
4,753 Posts
First time I had seen it on here in the year that I've been here, but it has repeated itself in a week or two. CLS (coolant level sensor) in the expansion tank (not serviceable). Same symptoms. Sporatic "on". Does it always come on if you turn the a/c on? Or was it this isolated incident?

M.
 

·
5/23/10 <3
Joined
·
10,918 Posts
It is that cheap. Parts and labor to install a new one in my GTI was $35. Its just plastic. Nothing to it.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #11
hi there

Thanks for your reply ...No the car is not high milage - its at 63k and the light has just flashed again tonight and again it disappeared after i turned the engine off then on again. My mechanic says its not associated with the air con and is, what you guys say - a replacement header tank issue. I will try this, but if it doesn't work is there any other solution ?
tom
 

·
Registered
Joined
·
4,271 Posts
hi there

Thanks for your reply ...No the car is not high milage - its at 63k and the light has just flashed again tonight and again it disappeared after i turned the engine off then on again. My mechanic says its not associated with the air con and is, what you guys say - a replacement header tank issue. I will try this, but if it doesn't work is there any other solution ?
tom
You are already looking for solutions to problems that may or may not exist? Looks like you are the glass is half empty kinda guy :D Trust me. A new Coolant Tank will solve your light on problem or my name isn't Thomas Richard Smith. ;)
Volkswagen New Beetle 1.8T > Search > Expansion Tank > ES#1894532 Coolant Expansion Tank - 1C0121407F

Someone here had a similar issue and after replacing the tank the beeps and light went away and all was good with the world.
Get a new Tank cap while you are at it. Everyone seems to like these:
Volkswagen New Beetle 1.8T > Search > Expansion Tank Cap > ES#10026 Expansion Tank Cap - 3B0121321
 
1 - 12 of 12 Posts
Top