NewBeetle.org Forums banner

1 - 15 of 15 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
to make a long story short, I went to the local shell station(where i always get my gas), filled up, drove about 10 miles and the car starts shuttering like crazy. Last month I did a full tune up (Oil change, fuel filter, plugs and wires). So i got it narrowed down to Coil, Injector or Dead cylinder.

Im going to test cylinder compression tomorrow, does any one know what its is so posed to be at?

Anybody else have some incite or what i may have missed or overlooked?
 

·
Registered
Joined
·
10 Posts
Discussion Starter #3
cylinder 4 misfire, pulled the coil off today, all looked well, but ordered a new one anyway, it was the factory coil
 

·
Registered
Joined
·
2,230 Posts
The minimum compression spec is 110 psi with a maximum difference between cylinders of 44 psi. Should be measured with a warm engine and battery in good condition.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #6
Please post; any and all trouble codes, you are getting, what scanner are you using?
Results from VCDS:

Code:
VCDS Version: Release 12.12
Saturday, 22 March 2014, 19:01:50:0


Chassis Type: 1C - VW New Beetle
Scan: 01,15
 
-------------------------------------------------------------------------------
Address 01: Engine       Labels: Redir Fail!
   Controller: 06A 906 018 CR
   Component: MOTRONIC M5.9.2  HS V03
   Coding: 00000
   Shop #: WSC 00066
   VCID: 749B5FD357A3
6 Faults Found:
16795 -  Secondary Air Injection System: Incorrect Flow Detected
            P0411 - 35-00 -   -
16839 -  EVAP System: Large Leak Detected
            P0455 - 35-00 -   -
16684 -  Random/Multiple Cylinder Misfire Detected
            P0300 - 35-10 -   - - Intermittent
16688 -  Cylinder 4: Misfire Detected
            P0304 - 35-10 -   - - Intermittent
16684 -  Random/Multiple Cylinder Misfire Detected
            P0300 - 35-00 -   -
16688 -  Cylinder 4: Misfire Detected
            P0304 - 35-00 -   -
Readiness: 0000 0100

-------------------------------------------------------------------------------
Address 15: Airbags       Labels: 1J0-909-60x-VW3.LBL
   Controller: 1J0 909 609 
   Component:  F AIRBAG VW3 SG   0002
   Coding: 00070
   Shop #: WSC 00066
   VCID: ECABC7B38F93
1 Fault Found:
00532 -  Supply Voltage B+
            07-10 -  Signal too Low - Intermittent

-------------------------------------------------------------------------------
So I pulled the coil off today, and look at what I found at the #3 coil and #3 wasn't giving me any problems.
 

Attachments

·
Registered
Joined
·
2,230 Posts
So it looks like you should replace the coil and see if any codes go away. The misfire codes are generated using information from the knock sensors. The ECU is inferring from the vibration of the engine whether a cylinder is misfiring and which one it is, so it is more of a guideline than an exact diagnosis. It isn't like anything electrical in the ignition circuit is being sensed.

You have a damaged coil. It should be replaced and then see what you have after that.
 

·
Certified Arcade Tech
Joined
·
416 Posts
Be happy you have the cheaper of the two coils used on a 2.0 engine. :rolleyes:

We wound up patching ours for the crack/hole blown into the plastic, and buying a spare off eBay that is cheaply made. I'm hopeful the repair will hold for a long while. (I do not really want to use the cheapo replacement unless 100% needed)

S-
 

·
Registered
Joined
·
10 Posts
Discussion Starter #9
I work at Advance and the only coil we carry it the one all in a line for 89.00 after my 20% discount. Basically said f**k that. Went to CarID, got an STI for 57.00.
 

·
Registered
Joined
·
2,505 Posts
leaks

you also have a leak in the SAI pump hoses and a big leak in the EVAP system which could also be your gas tank cap.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #11
Well, received my new coil pack yesterday, installed it and voila no more sluggish driving. thanks to all who replied and helped!
 

·
Registered
Joined
·
10 Posts
Discussion Starter #13
Awesome! Glad you got it handled! What else do you need to fix on your beetle? :)
16795 - Secondary Air Injection System: Incorrect Flow Detected
P0411 - 35-00 - -

I found a loose line coming from the ACV, my guess it the one leading to the throttle body. I can reach around and blindly feel a bare nipple on the throttle body. My guess thats it? What say you?
 

·
Registered
Joined
·
2,505 Posts
sai pump

16795 - Secondary Air Injection System: Incorrect Flow Detected
P0411 - 35-00 - -

I found a loose line coming from the ACV, my guess it the one leading to the throttle body. I can reach around and blindly feel a bare nipple on the throttle body. My guess thats it? What say you?
check your secondary air pump hoses for loose or cracks, the pump itself not turning on. also the vacuum valve not turning on which in turn not opening the cambi valve.
 
1 - 15 of 15 Posts
Top