NewBeetle.org Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
My girlfriend has a 1999 beetle, and the lighting behind the speedometer isn't working, but all of the turn signals / warning light are working. I've checked all fuses in the driver side door compartment, and they were all fine. I pulled the gauge cluster out and it seemed to have all led lighting inside, so I doubt that all of those leds simultaneously burnt out, while none of the other ones did. I also noticed that the light for the dial to adjust the brightness of the gauge lighting wasn't working. I was thinking that it could be either the headlight switch itself, the dimmer dial, or some relay somewhere. Does anyone have any ideas, or has had similar problems?

Thanks!
 

·
Registered
Joined
·
2,206 Posts
The fuse for the instrument panel illumination is #3. If that fuse is good, check #4 as well. It is for the license plate lamps and uses the same contacts in the headlight switch. So, if fuse 4 is good and the license plate lamps don't work either then your headlight switch is bad.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #4
I'm thinking that it is the dimmer dial. The #3 and the #4 fuses were fine, and the license plate lights work. I was looking at a wiring diagram, it seems like all the other things controlled by the dimmer dial don't work either, like the illumination behind the lock / unlock buttons, mirror adjustments, trunk release, and the heater light. I'm going to go see if my local dealership has one in stock.
 
1 - 4 of 4 Posts
Top