NewBeetle.org Forums banner

1 - 4 of 4 Posts

·
Premium Member
Joined
·
4,753 Posts
Discussion Starter #1
Sometime back had a CEL, just got around to pulling the stored codes, both these from the same occurance. Feel certain the second was the gas cap issue, but this first has me stymied. Simply posting the second for it's possible relationship to the first. CEL went out and has not recurred. I do have an issue with the lock/release not working on the fuel door, but it's been that way since purchase of the car 10k miles ago. First CEL. Not a clue. Anybody explain? or thoughts...

16384, returned, NONE NB related -
Page text matches

16840/P0456/001110 - EVAP System: Very Small Leak Detected

Possible Symptoms

  • Malfunction Indicator Light (MIL) active
Possible Causes

  • Fuel Cap not fully attached PROBABLE, my 5 yr old Grand-Daughter likes to help with fueling, and this is one of her duties.
  • Evaporative Emission (EVAP) System leaking/faulty
Possible Solutions

  • Check Fuel Cap
  • Check Evaporative Emission (EVAP) System
M.
 

·
Registered
Joined
·
119 Posts
Perhaps it is a line of program or code in the ECU that is not used by New Beetle and one of the cars sensors set it off. How did it get there, who knows, but I could think of a few ways it could.
 

·
Premium Member
Joined
·
4,753 Posts
Discussion Starter #3
Well I have no choice but to ignore it, which is what I intended to do (lol). Just thought it strange.
 

·
Registered
Joined
·
119 Posts
When I first saw the thread " DTC any thoughts" I immeadately thought dynamic traction control,and then thought, If it does't snow or rain, LIKE IN TEXAS, you don't need it! Just joking:D
 
1 - 4 of 4 Posts
Top