VW Beetle Forum banner
1 - 13 of 13 Posts

·
'02 Snap Orange 1.8T/5spd
Joined
·
152 Posts
Discussion Starter · #1 ·
Hi Guys,
Yesterday the trunk latch stopped working. It no longer works with the key fob, but the tail lights do blink twice when the trunk release button is pushed and held on the fob. The latch also won't work if the switch in the driver's door is actuated.

This trunk can not be opened manually.

It's been working fine for over a year, since I replaced the body computer, driver's and passenger power window motors (with motors that were the correct part number for the car's VIN, and the driver's door latch assembly.

The alarm system/door lock system/windows up and down with the key system, etc. all still work.

The failure followed a trip to the grocery store, where bags of groceries were put in the trunk. 13mi drive, and then the trunk wouldn't open.

I'm thinking it's a failed body computer, since it appears the fob works fine, and the door switch also doesn't work.

What do you guys think?
 

·
Registered
Joined
·
15,839 Posts
Any trouble codes? You need to scan the car with a vw specific scaNner; to see the codes, for the ccm.

You could pull down the back seat; get into the trunk, remove the two Phillips screws in the recessed hand pull areas of the hatch panel and remove it. That would give you access; to the lock actuator and then try to get the hatch open.


Sent from AutoGuide.com Free App
 

·
'02 Snap Orange 1.8T/5spd
Joined
·
152 Posts
Discussion Starter · #3 ·
My daughter just called and said the trunk worked this morning. So that's great, now it's a weird intermittent thing.:mad:

She said the CEL also came on this morning.

So I'll be reading the codes today and report back.

Thanks for the suggestions!
 

·
Registered
Joined
·
15,839 Posts

·
'02 Snap Orange 1.8T/5spd
Joined
·
152 Posts
Discussion Starter · #5 ·
It's the '02 Color Concept in my avatar photo.

Thanks for the links!
 

·
'02 Snap Orange 1.8T/5spd
Joined
·
152 Posts
Discussion Starter · #7 ·
Just read the codes, and there were none in the body computer. The CEL was for "catalyst system bank 1" so it's probably about time to throw a pair of O2 sensors at it. It just passed emissions testing, so I know the cat works, but they are probably the original O2 sensors.

Trunk continues to function.

Thanks for the links!
 

·
Registered
Joined
·
15,839 Posts
What scan tool; are you using? It needs to be VW compatible; to access, the comfort control module and other proprietary computers (e.g. abs, etc.). When discussing trouble codes; please post the trouble code number, not just the description. Thanks.
 

·
'02 Snap Orange 1.8T/5spd
Joined
·
152 Posts
Discussion Starter · #9 ·
I use VCDS. Wasn't looking for help with the CEL code, that's why I didn't post details.
 

·
'02 Snap Orange 1.8T/5spd
Joined
·
152 Posts
Discussion Starter · #10 ·
After reviewing that first video you linked to, I'd say the micro switch in the trunk latch has failed.

Thanks for the help. I could have wasted a ton of time diagnosing this!
 

·
Registered
Joined
·
15,839 Posts
So, no codes; from a failed microswitch? You could try some output testing in VCDS or just replace the part and see if that fixes it. Let us know, what your results are; so, others can learn from your experience. Thanks.
 

·
'02 Snap Orange 1.8T/5spd
Joined
·
152 Posts
Discussion Starter · #12 ·
So, no codes; from a failed microswitch? You could try some output testing in VCDS or just replace the part and see if that fixes it. Let us know, what your results are; so, others can learn from your experience. Thanks.
It doesn't appear the system is that smart.....so yes, there were no codes. Output Diagnostic Test Mode on only looks at a few things, at least in group 46.....non of which were related.
 

·
Registered
Joined
·
15,839 Posts
Sometimes, the microswitch will throw a code:

Golf Rear hatch locked itself and won't open now - TDIClub Forums

Maybe, a similar test with a multimeter with jumper wires; could confirm, if the microswitch is working:

https://www.youtube.com/watch?v=BzEI49D2KoE

Simple way to test the actuator:

https://www.youtube.com/watch?v=hFUwmY6eI_I

I haven't tried: 46 - Central Conv.: Output Tests - 03; on my car, maybe the trunk is not activated? Thus testing the switch with a multimeter; is the best way to go.

Let us know your repair results, thanks.
 
1 - 13 of 13 Posts
Top