NewBeetle.org Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hello all,
I have a 2004 VW beetle with 73358 miles on it. So far I have not had any major problem but today my car would not start! I put the key in the ignition an dturned the key- the car started making the sound that it wanted to start but it wouldn't!Finally after 7 tries I got it to start! But then the EPC light came on and after about 3-4 minutes it disappeared. I called the VW dealer and they said to bring the car in for diagnostics which will alone cost me $110/- Can anyone suggest what might be the problem with my car and what I can do to fix it without spending too much money? Also, I dont know if it is relevant, but one of my brake light is out. Thanks,
Prakriti:)
 

·
All this & I can cook too
Joined
·
482 Posts
Sounds like the crankshaft position sensor / speed sensor. I recently had the same problem. I got the sensor from Summit, but there are plenty of other places that carry it. Your best bet is to find someone with a code reader and pull error codes. If you don't have a code reader, it's a good investment and if you shop around you can find one for a relatively reasonable price.

Hope this helps,
Chef
 

·
T.O.D.7 Will U be there?
Joined
·
869 Posts
Welcome to the ORG!
Be sure to post your CITY and STATE to your profile ....there may be an ORGER near by with a CODE READER willing to help you out :).

Welcome
:wave2:
 

·
T.O.D.7 Will U be there?
Joined
·
869 Posts

·
Premium Member
Joined
·
3,454 Posts
Welcome, take a moment and fill in your profile, show off your car and tell us more about why you love the Beetle! We love photos, hope to see some of your Beetle soon!

I use a Droid app, "Torque" with a Bluetooth ELM327 adapter to read codes and reset them off necessary.
 
1 - 6 of 6 Posts
Top