NewBeetle.org Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
I recently uninstalled an aftermarket radio in my ex's 2000 Beetle. I personally put it in way back in the day, but now she wants the factory one back. No problem. Got done swapping back (it had a Crutchfield harness-nothing was cut), went to turn the radio on and it showed SAFE. Then it rotated to 1000. I entered the number listed in the owners manual, pushed and held the > side of SEEK, but it didn't take it. I tried again and it went to lock again. Did the whole key-on for an hour thing, which brought it back to 1000 again. I double checked the radio number against the number listed in the manual. It was correct so that is indeed the factory radio. The dealership says the radio has gone bad sitting on the shelf for the last 10 years. I call BS on that. I have a friend in Germany who says the radio is re-programmable, but the dealership says all they can do is try to enter the same security code that I am entering. They double checked against the vin and came up with the same one that's listed in the manual. 1736.
Got any advice, tips, or tricks to get this thing unlocked?

Thanks!
Alan
2000 Vapor Blue 1.8t 5spd NB.
 

·
Registered
Joined
·
3,690 Posts
If it is really the factory radio for the car, I have seen them unlock on their own once the can bus starts talking.

I would give it a day or so of driving around and see what happens before you take any further action.
 
1 - 3 of 3 Posts
Top