NewBeetle.org Forums banner

1 - 13 of 13 Posts

·
Knuckles
Joined
·
37 Posts
Discussion Starter #1
I have noticed that when the fans come on due to heat or when I turn on the A/C the car shakes noticeably and I can also hear them running pretty hard. I can also smell a bit of Anti Freeze after parking the car after I have driven the car around town. I have never had a car do this so I feel that is not normal.

What do you think?
 

·
Registered
Joined
·
199 Posts
Actually it is normal. Bug's don't have temperature gauges so the factory set the fans to shake the entire car when they come on so that you can tell it is heating up.:D

Seriously as noR said, definitely not normal look for a busted blade if it is shaking that badly.
 

·
Knuckles
Joined
·
37 Posts
Discussion Starter #5
Actually it is normal. Bug's don't have temperature gauges so the factory set the fans to shake the entire car when they come on so that you can tell it is heating up.:D

Seriously as noR said, definitely not normal look for a busted blade if it is shaking that badly.


So does that mean it could be running hotter than it should?
 

·
Registered
Joined
·
199 Posts
Not necessarily running hotter. However having the fans not working properly can affect the A/C.

I have never had mine shake when the fans kick in. I would visually inspect for perhaps a broken blade, broken fan housing, missing or damaged mounting tab or bolt. What you are describing would indicate that either the fans are loose enough to vibrate or one or more of them is badly out of balance. The easiest way to get a fan out of balance is to damage or break a blade.
 

·
This chick drives a stick
Joined
·
4,854 Posts
I had an issue where my fan shook for awhile. Come to find out it was trying to kick out some insulation. I turned it on high for awhile, it got clogged and stopped completely. I turned it off. Then turned the car off, went to eat and when I came back it was all better. It wasn't until the morning that I noticed insulation all over my dash.
 

·
Registered
Joined
·
5,793 Posts
your smelling antifreeze and the fans running on high shake the car.

Yeah, I'd have it looked at. If you had a temp gauge, I'll bet you'd see it getting too hot. Dunno if it's the same fan that Michelle's talking about. The A/C fan she's talking about is often referred to as a blower. I think it runs based on what fanspeed you have the climate control stuff set to. But I'm pretty sure the fans you're feeling are radiator/condensor fans.
 

·
This chick drives a stick
Joined
·
4,854 Posts
your smelling antifreeze and the fans running on high shake the car.

Yeah, I'd have it looked at. If you had a temp gauge, I'll bet you'd see it getting too hot. Dunno if it's the same fan that Michelle's talking about. The A/C fan she's talking about is often referred to as a blower. I think it runs based on what fanspeed you have the climate control stuff set to. But I'm pretty sure the fans you're feeling are radiator/condensor fans.

HEHE ooops...guess I didn't read the first post correctly. I always call my blower a "fan". yeah probably not an insulation issue...i'd get it looked at.
 

·
Knuckles
Joined
·
37 Posts
Discussion Starter #10
Yea I am going to find a temp gauge and try to install it...for now I have been crankin the heater and the fans tend to go off....
 

·
Registered
Joined
·
5,793 Posts
That really scares me Aelic. If you get a temp gauge, get an OIL temp gauge. So you find the temperature of the motor, not the coolant.

I'm afraid you're just cooling the coolant; and that it's not circulating throught the motor properly. I don't know for sure, but it'd be very bad if that were the case.
 

·
.
Joined
·
2,646 Posts
Sounds to me like something came up under the car and damaged the fans and quite possibly the radiator, and/or it is likely your turbo coolant pipe that runs along the right side frame rail has rusted inside the straps (common problem many have experienced) it starts as a very slow leak that is hard to find. Proper functioning fans are critical to the life of your engine--not to mention working A/C.
 

·
ya I drive a bug, DEAL
Joined
·
94 Posts
One of my fans is missing a chunk, i noticed when my car started violently shaking and fans got LOUD!
My temporary fix is counterbalancing my broken fan by using loctite to hold on 3 or 4 pennies, and it stopped the shake and sounds.

My future plan is to go to the junkyard and get a new fan and install, it will be a few hour job, but in the long run its worth it :D
 
1 - 13 of 13 Posts
Top