NewBeetle.org Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
I just feel the need to unburden myself and share my story with those like myself. We've been through so much with Blue in the past 9 months that we've owned her. I've seen a lot of people experience problems and stick with their NB's. There's just something about them! This is my 1st vw and 1st manual. I came very close to trading her in a month ago because I was so fed up. I luckily decided not to...an SUV is not for me! I know I'm babbling, but read on and you'll see why I wanted to pull my hair out.
My problems started in May. Blue was leaking something, at first I couldn't tell what it was. I bought the car at a Toyota dealership and took it there to be looked over. They insisted it wasn't leaking, but if I continued to notice it they wanted me to bring it back. A month later, it was still leaking and I determined it was coolant. I took it back to the dealership, and this time they found the leak...it was my turbo. The housing was cracked. Luckily, it hadn't mixed with oil, and the extended service contract we bought covered the replacement with a rebuilt turbo. This is all at 70,000 miles.

I have my car serviced regularly, had the 80,000 service performed at 76,000 at the vw dealership. My check engine light came on shortly after that service. I took it to the dealership I purchased it from in case it was covered in the warranty. They told me it was incorrect secondary air flow, that they had checked it over, reset the ecu, and it was fine...probably due to my tune up somehow. And so I believed them and left. 5 minutes later, I had parked just down the street from the service department and noticed my car was dumping oil. The service guys check it out and tell me when they test drove to make sure everything was ok, they must have hit something and creased my oil pan. Before I found out the cause of the oil leak, I was ready to sign papers on another car because I was so discouraged. Oh, I forgot to mention the airbag light came on and vw told me my instrument cluster had to be replaced, $500...haven't done that! I was tired of things breaking and my car being in the shop. But I couldn't bear the thought of buying the SUV and told them to fix mine. They kept it a day and a half, saying they replaced the oil pan.

Ok, so my CEL comes BACK on, I take it back and have them look at it again to tell me what the real problem is this time. So, they tell me one of the hoses connected to the turbo has been cut and taped back together! Since they can't prove they didn't do it, they said they would fix it. Good deal right? No. I leave this time, get less than a block, and I can't shift into 4th gear. I call the dealership crying and tell them to come get me. I felt like Blue was cursed!
Well, not Blue's fault again! This time....I have a Neuspeed P-Flo kit...they didn't clamp the filter on and it fell down into my shift linkage jamming my gears!:mad:
I get home, my filter's pretty much crushed and my engine cover's missing!!!So, now I'm really pissed. My husband speaks to the service manager and they do the right thing. They paid for vw to fix everthing on my car. Not to mention, the oil pan was not replaced, they patched it and it was already leaking! Now I have a new one. They had misrouted some of the hoses to the turbo when they replaced it and that had to be fixed as well. Now, finally, Blue is running like a champ, except for that pesky airbag light!

Thanks so much for letting me vent! I feel much better now. I guess the moral of this very long story is love your v dub and don't let anyone unfamiliar with a vw near it!!!

Kristen
 

·
Super Moderator
Joined
·
14,769 Posts
If I were there, I'd give you a hug right now.....:(


You are right, trust only people with VW knowledge. I hope you have smooth sailing from now on. Welcome to the Org! :wave3:
 

·
Good-bye Curby...
Joined
·
8,727 Posts
sorry to hear about all your troubles. however, it sounds like the dealership is the pain, moreso than the car. any car can have a ton of issues and it sucks when it's a car you love. best of luck in the future with blue! glad to have you here!
 

·
Premium Member
Joined
·
4,315 Posts
mentalVdub said:
just keep your airbag light on... i have for the past four years. :D
hehehehe I know quite a few people that have gone that route and I probably would too. I'm not a huge fan of airbags. However it is worth mentioning that as long as that light is on the airbags will not function. So do be warned.

Tom aka Fowvay
 

·
Banned
Joined
·
2,553 Posts
nah, i've had it taken to the vw dealership and all airbags, except for my side airbag on the drivers side, works... the one airbag wasn't hooked up properly. the vw dealership reset the rest and told me they will all function properly except for the one.
 
1 - 7 of 7 Posts
Top