NewBeetle.org Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
just purchased a 2000 VW Beetle GLS 2.0L 5 speed.. noticed on commute from work 40 miles that the ac blower seems to be blocked by something.. It still sounds as if its turning same speed and the ac is cold but the force isn't there.. first thought is the resistor since later on it regains its force and the blower "Fan" noise changes from sounding restricted to free.. hope this makes sense.. ideas?.. Thanks!
 

·
Premium Member
Joined
·
3,454 Posts
Welcome to the great and wonderful ORG! Many fantastic cars, people and answers lurk in this great land. If you haven't done so already, take time to fill in your profile and post a few photos so we can ORGle them!!
 

·
Peace Love & T.o.D.
Joined
·
2,802 Posts
My guess would be a blend door issue.
 

·
Banned
Joined
·
47 Posts
If you have purchased a Beetle than it is the best place to hangout..this is the ultimate destination for all the Beetle lovers..so welcome to the forum..have a great time out here and enjoy the stay.
 

·
T.O.D.7 Will U be there?
Joined
·
869 Posts
just purchased a 2000 VW Beetle GLS 2.0L 5 speed.. noticed on commute from work 40 miles that the ac blower seems to be blocked by something.. It still sounds as if its turning same speed and the ac is cold but the force isn't there.. first thought is the resistor since later on it regains its force and the blower "Fan" noise changes from sounding restricted to free.. hope this makes sense.. ideas?.. Thanks!
WELCOME from TENNESSEE!

Great to have you here on the ORG :p

Regarding your a/c issue...
I think 2004NBTURBOS guess is a good one.

Question: When the airflow decides on its own to go from FREE FLOWING to RESTRICTED does it affect ALL the VISUALLY OPEN vents or just some/one of them?

:rolleyes:
 

·
Daisy's Mae's Mom
Joined
·
171 Posts
just purchased a 2000 VW Beetle GLS 2.0L 5 speed.. noticed on commute from work 40 miles that the ac blower seems to be blocked by something.. It still sounds as if its turning same speed and the ac is cold but the force isn't there.. first thought is the resistor since later on it regains its force and the blower "Fan" noise changes from sounding restricted to free.. hope this makes sense.. ideas?.. Thanks!
When you have problems with your Beetle, describe it in the technical threads and you will get a quick answer! There are many people here who know about repairs! ;)
 
1 - 7 of 7 Posts
Top