NewBeetle.org Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
what's up guys. just bought an 02 and needs some work. little bit here and there. car looks good 132,000 miles. black. my first VW, and i don't know what i have gotten myself into. let's see...
first off, i need a little help, sounds like i don't know what I'm doing. even though i been a mechanic for 15 years (on forklifts not cars) i can't get this damn thing in...
its the filler tube for the automatic transmission fluid. is like a 45 degree tube with an o-ring on it that clips into the tranny. i removed everything out of the way including starter to apply pressure on it but i can't seem to push it in. anyone out there have had this problem? also
i been debating on doing the fluid and filter change but was told to leave it alone after so many miles i can create issues. truth is I can't afford to replace the tranny, so I'm afraid to mess with it. everything else I'm good with. i'm gonna do the timing belt/water pump first as a preventive measure. oil change, brakes, tires. she gonna run like new ( i hope)
any feedback on that filler tube please reply to my post. Thanks!!! :)
 

·
Super Moderator
Cup- 2k New Beetle GLS/ 'Chino- 13 Beetle 2.5
Joined
·
20,854 Posts
Welcome Coral Springs! Jacksonville checking in. Glad to have you aboard.

there are a couple schools of thought concerning changing the transmission fluid at high mileage. some say change the fluid and filter, and you will prolong the transmission life. Then there is the advice as you have been given, to leave the fluid as is and let the transmission run it's course. I got the same advice you did, but changed the fluid anyway- I wish I would have left it alone... my transmission got progressively worse, and finally failed.

The O1M trans is a crap shoot when they get high miles on them. Some will hold up but many more will fail. As for me, i'm doing a 5-speed swap.

I hope you have success with your transmission situation.

Sent from AutoGuide.com App
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
thank you guys for the welcomes and the replies...
when i have some free time i will update my profile and post some pics...
im loving the new beet... I'm just upset about the transmissions didn't know the were a piece of crap. other than that i really like the car. is actually my daughter's car i bought it for her graduation. wish i could of gotten her something newer, but times are tough. i remember my first car it was an 83 oldsmobile cutlass which had issues....
think I'm gonna give her my civic and keep the bug... it's growing on me : )
 
1 - 6 of 6 Posts
Top