NewBeetle.org Forums banner

1 - 8 of 8 Posts

Registered
Joined
3 Posts
Discussion Starter #1
My 99 VWB 2.0L 5 speed manual has no acceleration power. It used to drive fine & had great power, on surface streets. Then 1 day I took it on the freeway & since then the acceleration has slowly decreased. So in the beginning I began putting in fuel injection cleaners & octane boosters that u combine with your fuel and it would help for a few days to a week. Then I'd be back to the same problem slow acceleration and hesitation when gasing.
But now the problem is the worst it's been. I'll literally have my foot flooring the gas pedal & it won't accelerate & the RPMs jump extremely high when pressing on it but the car won't go over 10-15mph. ???

Any thoughts?? Please help me it's my baby and I don't want to have to get rid of it. 馃槶
 

Registered
Joined
70 Posts
Did you scan for any codes? When was the last time you had your clutch worked on? Here is a troubleshooting list from my haynes manual for what you are describing.
IMG_6562.jpg
Is this same thing happening as in the video?
 

5/23/10 <3
Joined
11,074 Posts
Scan for codes for sure. It also sounds like your clutch could be slipping, since your RPMs go up, but not your speed. Pretty classic sign of a slipping clutch.
 

Registered
Joined
3 Posts
Discussion Starter #4
My RPM go up only with my foot on the gas pedal. When I take my foot off the gas pedal they return to normal. But upon pressing it if I try to floor it to get it to go then they jump. But if I barely tap on the gas and hold it steady I can get the car to move and the RPMS to stay below 2 but the vehicle will only go 10mph maybe 15mph. As soon as I try to get it to pick up speed with pressing the pedal down further RPMs go up but the speed doesn't. It stay at that slow creep at 10mph.

I also have the same manual book by Haynes. There a life saver. When I looked at it I thought it was more troubleshooting problem #14 ?
Engine lacks power.? Because as I said in the beginning before it got this bad I'd use the fuel cleaners/ fuel injection cleaners and it would run okay again for about a week or so.
 

Registered
Joined
70 Posts
The car does not want to go higher then 2000rpm? Some easy cheap things to change are the air filter, fuel filter, spark plugs and wires. If it is not any of those you could have a weak fuel pump, dirty MAF sensor and dirty throttle body. Does your car use electronic throttle or cable? If it is a cable maybe it is loose and not opening the throttle to what you're asking. Let us know what you find.
 

Registered
Joined
3 Posts
Discussion Starter #6
No the RPMs will go all the way up if I stomp the gas pedal but the speed of the vehicle will not increase more than 10-15mph. I checked the paperwork from the previous owner and she had the fuel filter,air filter, vaccum pump, and catalytic converter replaced at the end of 2018 going into 2019. Not sure how often they're supposed to be replaced. But I did find when checking the spark plugs that it had a blackish oil on it and they said that shows carbon in the fuel system. So I may need those replaced (spark plugs) and my entire fuel system along with my fuel injectors cleaned.?
 

Registered
Joined
70 Posts
For the oil cover spark plugs you should replace your valve cover gasket. It doesn't sound like the engine is having issues making power as you said it goes all the way up when pressed. Have you check the fluid level/condition of the transmission? I believe you have a clutch problem. Engine speed increases with no increase of vehicle speed. That is the issue you're describing. Cause when I read about that problem it is just wear and tear on the clutch which is normal. You never mentioned how many miles were on the car. The video I linked that car had 128k when it had the slipping clutch. Do you know if the clutch plate has ever been replaced? You're using 87 gas from a normal gas station? I have seen 85 leaded before. You can have you injectors pressure cleaned. You can just add another bottle of gas additive to the tank to be sure fuel isn't a problem.
 

Registered
Joined
757 Posts
Are you saying when the car is in gear that stomping on the gas makes the RPMs go high, but the car doesn't accelerate? Since you have a manual, that sounds like a slipping clutch to me. Time to replace the clutch.
 
1 - 8 of 8 Posts
Top